












    
    
        













    
    

    
        
        <!DOCTYPE html>













<!--[if lt IE 7 ]><html class="ie ie6" lang="en"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en"> <!--<![endif]-->

<!-- UCMS Build: 33 Date: Wed Aug 30 18:01:38 EDT 2017-->



































    

















































    
        
            
        
        
    


<head data-partner="hg2" data-topic="00000148-b297-d0b9-a978-ffffa8160000">

    <script>

     window.defaultEnvSettings = window.defaultEnvSettings || {};
     window.defaultEnvSettings.apiUrl = '';
     window.defaultEnvSettings.locationServiceUrl = '';
     window.defaultEnvSettings.providerAutosuggestUrl = '';
     window.defaultEnvSettings.mPath = '';

     
     var jQueryOnReadyFuncs = [];
     var footerjQueryOnReadyFuncs = [];

    </script>
    
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta charset="utf-8"/>

    <link rel="dns-prefetch" href="//ajax.googleapis.com" />
    <link rel="dns-prefetch" href="//b.scorecardresearch.com" />
    <link rel="dns-prefetch" href="//bam.nr-data.net" />
    <link rel="dns-prefetch" href="//cm.g.doubleclick.net" />
    <link rel="dns-prefetch" href="//connect.facebook.net" />
    <link rel="dns-prefetch" href="//googleads.g.doubleclick.net" />
    <link rel="dns-prefetch" href="//js-agent.newrelic.com" />
    <link rel="dns-prefetch" href="//load.s3.amazonaws.com" />
    <link rel="dns-prefetch" href="//loadus.exelator.com" />
    <link rel="dns-prefetch" href="//pagead2.googlesyndication.com" />
    <link rel="dns-prefetch" href="//partner.googleadservices.com" />
    <link rel="dns-prefetch" href="//securepubads.g.doubleclick.net" />
    <link rel="dns-prefetch" href="//ssl.google-analytics.com" />
    <link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
    <link rel="dns-prefetch" href="//tpc.googlesyndication.com" />
    <link rel="dns-prefetch" href="//www.facebook.com" />
    <link rel="dns-prefetch" href="//www.google-analytics.com" />
    <link rel="dns-prefetch" href="//www.google.com" />
    <link rel="dns-prefetch" href="//www.googleadservices.com" />
    <link rel="dns-prefetch" href="//www.googletagmanager.com" />
    <link rel="dns-prefetch" href="//www.googletagservices.com" />
    
    <link rel="dns-prefetch" href="//apps.healthgrades.com" />
    <link rel="dns-prefetch" href="//healthguides.healthgrades.com" />
    <link rel="dns-prefetch" href="//om.healthgrades.com" />
    <link rel="dns-prefetch" href="//www.healthgrades.com" />
    
    <meta name="description" content="It&#039;s not easy knowing where to start with getting psoriasis treatment. Take the first steps." />
    <meta name="keywords" content="" />
    <meta property="og:description" content="It&#039;s not easy knowing where to start with getting psoriasis treatment. Take the first steps." />
    <meta property="og:keywords" content="" />

    <meta name="primaryConditions" content="534:Psoriasis"/>
    
    <meta name="primarySpecialties" content="PS244:Dermatology"/>

    
        
        
        
    

    <title>Finding the Right Treatment for Psoriasis</title>

    
        










    
    
            <!--  hgheader-main.min.css-->
            <style>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</style>
    
     
    






    <link rel="shortcut icon" type="image/png" href="https://d26ua9paks4zq.cloudfront.net/resource/partners/hg/img/favicon.856f368f25b850c6e69b33fd50f50a61.ico" />

 

    
    <link rel="apple-touch-icon" href="https://d26ua9paks4zq.cloudfront.net/resource/partners/hg/img/favicon.856f368f25b850c6e69b33fd50f50a61.ico" />
   



    <link rel="shortcut icon" type="image/png" href="https://d26ua9paks4zq.cloudfront.net/resource/partners/hg/img/favicon.856f368f25b850c6e69b33fd50f50a61.ico" />



    


    <link rel="apple-touch-icon" sizes="57x57" href="https://d26ua9paks4zq.cloudfront.net/resource/partners/hg/img/apple-icon-57x57.bf8ff8cdbe6989b2f36ffe1092c9f7b8.png" />


    <link rel="apple-touch-icon" sizes="60x60" href="https://d26ua9paks4zq.cloudfront.net/resource/partners/hg/img/apple-icon-60x60.32de75190a0043ea4074ba95283f835a.png" />


    <link rel="apple-touch-icon" sizes="72x72" href="https://d26ua9paks4zq.cloudfront.net/resource/partners/hg/img/apple-icon-72x72.2a604bacd16ad6f84bb77439849ec23e.png" />

    
    <link rel="apple-touch-icon" sizes="76x76" href="https://d26ua9paks4zq.cloudfront.net/resource/partners/hg/img/apple-icon-76x76.175e4c3cb7e172ab45ca28f6d628ddf6.png" />


    <link rel="apple-touch-icon" sizes="114x114" href="https://d26ua9paks4zq.cloudfront.net/resource/partners/hg/img/apple-icon-114x114.6d84a3451036331d5befc61ed5033701.png" />


    <link rel="apple-touch-icon" sizes="120x120" href="https://d26ua9paks4zq.cloudfront.net/resource/partners/hg/img/apple-icon-120x120.67d77f3a51a6bbeff88627e9eb4938a2.png" />

    
    <link rel="apple-touch-icon" sizes="144x144" href="https://d26ua9paks4zq.cloudfront.net/resource/partners/hg/img/apple-icon-144x144.5db908bfe0a1867882ddd653faa27f90.png" />


    <link rel="apple-touch-icon" sizes="152x152" href="https://d26ua9paks4zq.cloudfront.net/resource/partners/hg/img/apple-icon-152x152.0430d5a53f46bf16618654690297267c.png" />


    <link rel="apple-touch-icon" sizes="180x180" href="https://d26ua9paks4zq.cloudfront.net/resource/partners/hg/img/apple-icon-180x180.56d151ed11d8d91d7d67ae0b4059e665.png" />

    


    <link rel="icon" sizes="192x192" href="https://d26ua9paks4zq.cloudfront.net/resource/partners/hg/img/android-icon-192x192.0375e1d6f1fd13c0711aa7c4526caa07.png" />


    <link rel="manifest" href="https://d26ua9paks4zq.cloudfront.net/resource/partners/hg/img/manifest.90ffbb56b8b2cf47699254bbf774eb7a.json" />

   
    <meta name="theme-color" content="#ffffff"/>

    
    

   
    <meta name="msapplication-TileColor" content="#ffffff"/>

   
    <meta name="msapplication-TileImage" content="https://d26ua9paks4zq.cloudfront.net/resource/partners/hg/img/ms-icon-144x144.5db908bfe0a1867882ddd653faa27f90.png"/>
  



    
    
    
        
            
            
                
                
                    <meta name="viewport" content="width=1021, user-scalable=0">
                
            
            
        
        
    
    
    
    <meta name="format-detection" content="telephone=no">

    
    
        
            
        
        
    

    
        
            
        
        <link rel="canonical" href="https://www.healthgrades.com/conditions/finding-the-right-treatment-for-psoriasis" />
    

    <meta property="og:title" content="Finding the Right Treatment for Psoriasis" />
    
    
    
        
        
            <meta property="og:type" content="article" />
        
    
    <meta property="og:url" content="https://www.healthgrades.com/conditions/finding-the-right-treatment-for-psoriasis" />
    
    
        <meta property="article:published_time" content="2016-06-08T22:09:36Z"/>
        <meta property="article:modified_time" content="2017-08-08T19:15:59Z"/>
    
    
    
        <link rel="alternate" type="application/json+oembed" href="http://www.healthgrades.com/right-care/psoriasis/finding-the-right-treatment-for-psoriasis?did=t1_hpfop&utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A%20rss%2Fcnn_topstories%20%28RSS%3A%20CNN%20-%20Top%20Stories%29&_format=oembed" />
    

    
        
            <meta property="og:image" content="https://d33ljpvc0tflz5.cloudfront.net/dims3/MMH/thumbnail/400x210>/quality/75/http://d26ua9paks4zq.cloudfront.net/ec/30/308e76de45cea48e82e30130e828/resizes/500/image-gettyimages-470622981.jpg" />
        
    
    
    
        
        
    
    
    
    <style type="text/css">

    body {overflow: hidden;max-width: 99.99%;}
    
    .side-bar-nav, .article-title,  .enhancement, img {max-width: 100%;}

    #contentWrapper {opacity: 0;-webkit-transition-duration: 700ms;-moz-transition-duration: 700ms;transition-duration: 700ms;}
    body[data-rc-module-tips-site] #contentWrapper {-webkit-transition-duration: 0;-moz-transition-duration: 0;transition-duration: 0;}
    
    .hidden, .view-more .more, .up-next, .wing {display: none;}

    </style>
    
    
    <style>
    
    .blue-falcon #hgsw-header, .blue-falcon-lite #hgsw-header, .blue-falcon-lite .hgc-topic-nav {opacity: 0;}
	.blue-falcon #hgsw-footer.ft .legal, #hgsw-footer.ft .legal p {color:#999;}
    
    /* TFS 137435 */
    body#tips-mobile {overflow-x:hidden}
    
    /* TFS 152799 */
    .assocpress .hd .logoImg {
        background-image: url(https://d26ua9paks4zq.cloudfront.net/resource/assets/images/hg-logo.390d6878b31dfe322b78d8d9f6a26240.svg) !important;
    }
    
    /* TFS 156693 */
    #privacyCheckDisabled {
    	display: none !important;
    }
    #privacyCheck {
    	display: block !important;
    }

</style>

    
    <script type="text/javascript">
    !function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this),function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);
    </script>
    
    <script type="text/javascript">
    document.onreadystatechange = function () { if (document.readyState === "interactive") { $("html.mac.safari").find("link[rel='preload']").each(function(i) {  $(this).trigger("load"); }); }; };
    </script>

    
        

            
                
                
                
                
                    
                        
                        
                            <link rel="preload" href="https://d26ua9paks4zq.cloudfront.net/resource/assets/css/tips.min.17e21d91d49e275d3525391acc052c24.gz.css" as="style" onload="this.rel='stylesheet'">
                            <noscript><link rel="stylesheet" type="text/css" href="https://d26ua9paks4zq.cloudfront.net/resource/assets/css/tips.min.17e21d91d49e275d3525391acc052c24.gz.css"></noscript>
                        
                    
                
            

            
            

            
            
                
                    
                    
                        <link rel="preload" href="https://d26ua9paks4zq.cloudfront.net/resource/assets/css/blue-falcon/blue-falcon.min.b0cd43b82a4102f3a1891f5f43b349b4.gz.css" as="style" onload="this.rel='stylesheet'">
                        <noscript><link rel="stylesheet" type="text/css" href="https://d26ua9paks4zq.cloudfront.net/resource/assets/css/blue-falcon/blue-falcon.min.b0cd43b82a4102f3a1891f5f43b349b4.gz.css"></noscript>
                    
                
            


                        
            

        
        
        
    
    
    
    
    <!--[if IE]>
        <script type="text/javascript" src="https://d26ua9paks4zq.cloudfront.net/resource/assets/js/placeholder.c432f0a36b19b1f1187a998ed72d6964.gz.js"></script>
    <![endif]-->
            
    
    <!--[if lt IE 9]>
        <script src="/assets/js/html5shiv-print.js"></script>
    <![endif]-->
    
    
    <!--[if lt IE 8]>
        <link rel="stylesheet" type="text/css" href="https://d26ua9paks4zq.cloudfront.net/resource/assets/css/iconography-ie7.bb2124d6497b5825cd287948032e54ab.gz.css">
    <![endif]-->
    
    
    
    
    
       
           <script>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</script>
         
         
    

    <script type="text/javascript">

        // UT-124 
        var isIE11 = !!navigator.userAgent.match(/Trident.*rv\:11\./);
        if(isIE11){
            $(window).on("pageshow load", function() {
                $("link[rel='preload']").each(function(i, sheet) {
                    $(sheet).attr("rel", "stylesheet");
                });
            });
        }


    // 
    var jqueryuiLoaded = false;
    
    $(document).on("jqueryuiLoaded", function() {
        jqueryuiLoaded = true;
    });

    // 

    var surveyQueue = [];

    var beme = {
        survey: {
            init: function(ckName, showConfirmation) {

                if (typeof console != "undefined") {
                    console.log("beme.survey.init 'head.jsp', surveyQueue.push:", ckName, showConfirmation);
                }
                
                surveyQueue.push( [ckName, showConfirmation] );
            }
        }
    };

    $(document).on("tipsSurveyJsLoaded", function() {
        for ( var i=0; i<surveyQueue.length; i++) {

            if (typeof console != "undefined") {
                console.log("surveyQueue[",i,"]", surveyQueue[i][0], surveyQueue[i][1]);
            }

            beme.survey.init( surveyQueue[i][0], surveyQueue[i][1] );
        }
    });

    </script>

    <script async type="text/javascript" src="https://d26ua9paks4zq.cloudfront.net/resource/assets/js/jquery-ui-1.10.3.custom.min.2b5cfd757a6068ed580f4eed2b55b564.gz.js"></script>
    
    
    <script type="text/javascript">

    
        
        
            $.cookie=jQuery.cookie=function(e,n,o){if(arguments.length>1&&"[object Object]"!==String(n)){if(o=jQuery.extend({},o),(null===n||void 0===n)&&(o.expires=-1),"number"==typeof o.expires){var t=o.expires,r=o.expires=new Date;r.setDate(r.getDate()+t)}return n=String(n),document.cookie=[encodeURIComponent(e),"=",o.raw?n:encodeURIComponent(n),o.expires?"; expires="+o.expires.toUTCString():"",o.path?"; path="+o.path:"",o.domain?"; domain="+o.domain:"",o.secure?"; secure":""].join("")}o=n||{};var i,c=o.raw?function(e){return e}:decodeURIComponent;return(i=new RegExp("(?:^|; )"+encodeURIComponent(e)+"=([^;]*)").exec(document.cookie))?c(i[1]):null};
        
        
        
    

    </script>
    
    
    <script type="text/javascript">    
    !function(t,e,i){var o=["webkit","Moz","ms","O"],r={},n;function a(t,i){var o=e.createElement(t||"div"),r;for(r in i)o[r]=i[r];return o}function s(t){for(var e=1,i=arguments.length;e<i;e++)t.appendChild(arguments[e]);return t}var f=function(){var t=a("style",{type:"text/css"});s(e.getElementsByTagName("head")[0],t);return t.sheet||t.styleSheet}();function l(t,e,i,o){var a=["opacity",e,~~(t*100),i,o].join("-"),s=.01+i/o*100,l=Math.max(1-(1-t)/e*(100-s),t),p=n.substring(0,n.indexOf("Animation")).toLowerCase(),u=p&&"-"+p+"-"||"";if(!r[a]){f.insertRule("@"+u+"keyframes "+a+"{"+"0%{opacity:"+l+"}"+s+"%{opacity:"+t+"}"+(s+.01)+"%{opacity:1}"+(s+e)%100+"%{opacity:"+t+"}"+"100%{opacity:"+l+"}"+"}",f.cssRules.length);r[a]=1}return a}function p(t,e){var r=t.style,n,a;if(r[e]!==i)return e;e=e.charAt(0).toUpperCase()+e.slice(1);for(a=0;a<o.length;a++){n=o[a]+e;if(r[n]!==i)return n}}function u(t,e){for(var i in e)t.style[p(t,i)||i]=e[i];return t}function c(t){for(var e=1;e<arguments.length;e++){var o=arguments[e];for(var r in o)if(t[r]===i)t[r]=o[r]}return t}function d(t){var e={x:t.offsetLeft,y:t.offsetTop};while(t=t.offsetParent)e.x+=t.offsetLeft,e.y+=t.offsetTop;return e}var h={lines:12,length:7,width:5,radius:10,rotate:0,corners:1,color:"#000",speed:1,trail:100,opacity:1/4,fps:20,zIndex:2e9,className:"spinner",top:"auto",left:"auto",position:"relative"};function m(t){if(!this.spin)return new m(t);this.opts=c(t||{},m.defaults,h)}m.defaults={};c(m.prototype,{spin:function(t){this.stop();var e=this,i=e.opts,o=e.el=u(a(0,{className:i.className}),{position:i.position,width:0,zIndex:i.zIndex}),r=i.radius+i.length+i.width,s,f;if(t){t.insertBefore(o,t.firstChild||null);f=d(t);s=d(o);u(o,{left:(i.left=="auto"?f.x-s.x+(t.offsetWidth>>1):parseInt(i.left,10)+r)+"px",top:(i.top=="auto"?f.y-s.y+(t.offsetHeight>>1):parseInt(i.top,10)+r)+"px"})}o.setAttribute("aria-role","progressbar");e.lines(o,e.opts);if(!n){var l=0,p=i.fps,c=p/i.speed,h=(1-i.opacity)/(c*i.trail/100),m=c/i.lines;(function y(){l++;for(var t=i.lines;t;t--){var r=Math.max(1-(l+t*m)%c*h,i.opacity);e.opacity(o,i.lines-t,r,i)}e.timeout=e.el&&setTimeout(y,~~(1e3/p))})()}return e},stop:function(){var t=this.el;if(t){clearTimeout(this.timeout);if(t.parentNode)t.parentNode.removeChild(t);this.el=i}return this},lines:function(t,e){var i=0,o;function r(t,o){return u(a(),{position:"absolute",width:e.length+e.width+"px",height:e.width+"px",background:t,boxShadow:o,transformOrigin:"left",transform:"rotate("+~~(360/e.lines*i+e.rotate)+"deg) translate("+e.radius+"px"+",0)",borderRadius:(e.corners*e.width>>1)+"px"})}for(;i<e.lines;i++){o=u(a(),{position:"absolute",top:1+~(e.width/2)+"px",transform:e.hwaccel?"translate3d(0,0,0)":"",opacity:e.opacity,animation:n&&l(e.opacity,e.trail,i,e.lines)+" "+1/e.speed+"s linear infinite"});if(e.shadow)s(o,u(r("#000","0 0 4px "+"#000"),{top:2+"px"}));s(t,s(o,r(e.color,"0 0 1px rgba(0,0,0,.1)")))}return t},opacity:function(t,e,i){if(e<t.childNodes.length)t.childNodes[e].style.opacity=i}});(function(){function t(t,e){return a("<"+t+' xmlns="urn:schemas-microsoft.com:vml" class="spin-vml">',e)}var e=u(a("group"),{behavior:"url(#default#VML)"});if(!p(e,"transform")&&e.adj){f.addRule(".spin-vml","behavior:url(#default#VML)");m.prototype.lines=function(e,i){var o=i.length+i.width,r=2*o;function n(){return u(t("group",{coordsize:r+" "+r,coordorigin:-o+" "+-o}),{width:r,height:r})}var a=-(i.width+i.length)*2+"px",f=u(n(),{position:"absolute",top:a,left:a}),l;function p(e,r,a){s(f,s(u(n(),{rotation:360/i.lines*e+"deg",left:~~r}),s(u(t("roundrect",{arcsize:i.corners}),{width:o,height:i.width,left:i.radius,top:-i.width>>1,filter:a}),t("fill",{color:i.color,opacity:i.opacity}),t("stroke",{opacity:0}))))}if(i.shadow)for(l=1;l<=i.lines;l++)p(l,-2,"progid:DXImageTransform.Microsoft.Blur(pixelradius=2,makeshadow=1,shadowopacity=.3)");for(l=1;l<=i.lines;l++)p(l);return s(e,f)};m.prototype.opacity=function(t,e,i,o){var r=t.firstChild;o=o.shadow&&o.lines||0;if(r&&e+o<r.childNodes.length){r=r.childNodes[e+o];r=r&&r.firstChild;r=r&&r.firstChild;if(r)r.opacity=i}}}else n=p(e,"animation")})();t.Spinner=m}(window,document);
    </script>

    

    
    
    <!--  start if include Krux -->
    
        <!-- BEGIN Krux Control Tag for "Healthgrades" -->
        <!-- Source: /controltag?confid=q08k81wph&site=Healthgrades&edit=1 -->
        <script class="kxct" data-id="q08k81wph" data-timing="async" data-version="2.0" type="text/javascript">
              window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
              (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                  (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=q08k81wph";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
              }());
        </script>
        
        <script class="kxint" type="text/javascript">
              window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
              (function(){
                function retrieve(n){
                  var m, k='kxhealthgrades_'+n,ls=(function(){
                      try{
                        return window.localStorage;
                      }catch(e){
                        return null;
                      }
                    })();
                  if (ls) {
                      return ls[k] || "";
                  } else if (navigator.cookieEnabled) {
                      m = document.cookie.match(k+'=([^;]*)');
                      return (m && unescape(m[1])) || "";
                  } else {
                      return '';
                  }
                }
            
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
              })();
        </script>
        <!-- END Krux Controltag -->
     <!--  End if include Krux -->

    
        

















































    
    
    

<script type="text/javascript">
            
    var adrefpath = $.cookie('hg.refpath');
    
    
    
     
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
                '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    var medrec1;
    var leaderboard1;
    var outofpageoop;
    var invid1;
    var medrec2;
    var leaderboard2;
    var corecard1;
     
    
    
    //function for generating a uuid. Maybe better to move to a more general place
    var generateUid = function (separator) {
        var delim = separator || "-";

        function S4() {
            return (((1 + Math.random()) * 0x10000) | 0).toString(16).substring(1);
        }

        return (S4() + S4() + delim + S4() + delim + S4() + delim + S4() + delim + S4() + S4() + S4());
    };

    //global tracking id for omniture and ads
    var trackingRequestId = generateUid('-');
    var isProd = "prod";
    
    var cond = "psoriasis";
    
    
    googletag.cmd.push(function() {
        googletag.pubads();
        
        googletag.pubads().setTargeting("rid", [trackingRequestId]);
        googletag.pubads().setTargeting("article", ["finding the right treatment for psoriasis"]);
        googletag.pubads().setTargeting("articleid", ["00000148-6ad4-dce5-abff-7ad4ff800000"]);
        googletag.pubads().setTargeting("cat", ["4,121,103"]);
        googletag.pubads().setTargeting("elem", ["article"]);
        googletag.pubads().setTargeting("cond", ["psoriasis"]);
        googletag.pubads().setTargeting("site", ["prod"]);
        
        
        
        
        
        
        
        
        if (adrefpath) { googletag.pubads().setTargeting("referrer", [adrefpath]); }
        googletag.pubads().setTargeting("ksg", Krux.segments);googletag.pubads().setTargeting("kuid", Krux.user);
        googletag.pubads().enableAsyncRendering();


    
     

        
            medrec1 = googletag.defineSlot('/4925/hg/basic/unstructured/article/medrec1', [[300, 600], [160, 600], [300, 250]], 'div-gpt-ad-medrec1').addService(googletag.pubads()).setTargeting('pos', ['medrec1']);
        
        
            leaderboard1 = googletag.defineSlot('/4925/hg/basic/unstructured/article/leaderboard1', [[728, 90], [728, 91]], 'div-gpt-ad-leaderboard1').addService(googletag.pubads()).setTargeting('pos', ['leaderboard1']);
        
        outofpageoop = googletag.defineOutOfPageSlot('/4925/hg/basic/unstructured/article/oop1', 'div-gpt-ad-outofpage-oop1').addService(googletag.pubads());
        
        
            medrec2 = googletag.defineSlot('/4925/hg/basic/unstructured/article/medrec2', [[300, 600], [300, 250]], 'div-gpt-ad-medrec2').addService(googletag.pubads()).setTargeting('pos', ['medrec2']);
        
        
            leaderboard2 = googletag.defineSlot('/4925/hg/basic/unstructured/article/leaderboard2', [[728, 90], [728, 91]], 'div-gpt-ad-leaderboard2').addService(googletag.pubads()).setTargeting('pos', ['leaderboard2']);
        
        
            corecard1 = googletag.defineSlot('/4925/hg/basic/unstructured/article/corecard1', [[300, 251]], 'div-gpt-ad-corecard1').addService(googletag.pubads()).setTargeting('pos', ['corecard1']);
        
        
        

    

        
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
</script>

    



    
    
    <script type="text/javascript">

    
        
        
            $.fn.isOnScreen=jQuery.fn.isOnScreen=function(){var t=jQuery(window),o={top:t.scrollTop(),left:t.scrollLeft()};o.right=o.left+t.width(),o.bottom=o.top+t.height();var e=this.offset();return e.right=e.left+this.outerWidth(),e.bottom=e.top+this.outerHeight(),!(o.right<e.left||o.left>e.right||o.bottom<e.top||o.top>e.bottom)};
            var tipsAds=tipsAds||{};tipsAds.debug=false,tipsAds.lazyThreshhold=300,tipsAds.checkLazyAd=[],tipsAds.displayAd=function(s,e){if(e){var d=tipsAds.lazyThreshhold||0,i=document.getElementById(s);null!==i&&(tipsAds.checkLazyAd[s]=function(){var e=i.getBoundingClientRect().top;tipsAds.debug&&console.info("tipsAds, lazy = true, for: #",s,window.scrollY+d,e,window.innerHeight);var t=window.scrollY+d>e||window.innerHeight>e,o=$("#"+s).isOnScreen();(t||o)&&(googletag.cmd.push(function(){googletag.display(s)}),window.removeEventListener("scroll",tipsAds.checkLazyAd[s]))},tipsAds.checkLazyAd[s](),window.addEventListener("scroll",tipsAds.checkLazyAd[s]))}else tipsAds.debug&&console.info("tipsAds, lazy = false, for: #",s,"render immediately"),googletag.cmd.push(function(){googletag.display(s)})};
        
        
        
    
    </script>
    








    
    
    
    <script>
        !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
        document,'script','//connect.facebook.net/en_US/fbevents.js');
        fbq('init', '387072748150347');
        fbq('track', 'PageView');
    </script>
    <noscript>
        <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=387072748150347&ev=PageView&noscript=1" />
    </noscript>
    
    
</head>




    
    
        <body
            data-rc-module-tips-site
            data-rc-module-bf-global
            
            data-bsp-lazyimage-options='{"preloaderIconClass":"lazy-load-icon", "loadedClass":"img-lazy-loaded"}'
            id="tips-desktop"
            itemscope itemtype="http://schema.org/WebPage"
            
            class="article-page  blue-falcon   hg     ">
            
            
    


        
            
            <div class="outofpage-oop1">
                <div id="outofpage-oop1">
                    <div id="div-gpt-ad-outofpage-oop1">
                        <script type="text/javascript">
                            googletag.cmd.push(function(){googletag.display("div-gpt-ad-outofpage-oop1") });
                        </script>
                    </div>
                </div>
            </div>
            
            
            
        



        








    

        

        
            
            
                
                
                    














<script text="javascript">var userLoggedIn = false;</script>

    
    
        <header class="hg-global-header" data-rc-module-header-plugin>
            <div class="header-wrapper">
                <div class="search-cancel"></div>
                <div class="burger"></div>
                <div class="logo-wrapper">
                    <a class="logo" href="https://www.healthgrades.com"><img src="https://d26ua9paks4zq.cloudfront.net/resource/assets/images/hg-logo.6a33d985ca6a38fa8736131be2deb418.svg" alt="healthgrades logo"/></a>
                </div>
                
                
                    <div class="search-button">
                        <span class="search-icon"></span> 
                        <span class="text">Search</span>
                    </div>
                
                
            </div>
            
            <div class="auto-suggest-wrapper">
                
                    <div class="search-wrapper">
                        <form class="search-form">
                            <div class="auto-suggest-input-wrapper search">
                                <label class="auto-suggest-label">Search</label>
                                <input class="search-input" type="search"
                                       name="search-text"
                                       placeholder="Doctors, Hospitals, Specialties or Procedures"
                                       value="" autocomplete="off"/>
                                <a class="hg-input-clear"></a>
                            </div>

                        </form>

                    </div>
                
                <div class="location-wrapper">
                    
                    <div class="auto-suggest-input-wrapper location">
                        
                        <label class="auto-suggest-label">Near</label>
<!--                        <div class="location-set">-->
                            <input class="location-set-input" type="search"
                                   name="search-where" value=""
                                   placeholder="Address, City, State or Zip">
                                <a class="hg-input-clear"></a>
<!--                        </div>-->
                    </div>

                </div>
                <div class="suggest-overlay">
                    <div class="auto-suggest-results">
                        <div class="location-nearby">
                            My Current Location
                            <span class="current-location">Atlanta,
                            GA 30308</span>
<!--                        Nearby: <span class="current-location">Atlanta,
                            GA 30308</span>-->
                        </div>
                        <div class="results-title"></div>
                        <ul class="results-list">
                            <li class="results-list-item"></li>
                        </ul>
                    </div>
                </div>
            </div>
            
            <div class="burger-menu" id="hg-burger-menu">
                <div class="close-wrapper">
                    <a class="close"></a>
                </div>
                <div class="burger-logged-out">
                    <h3 class="burger-title-logged-in">Access Your Account</h3>
                    <p>New to Healthgrades?</p>
                    <a class="burger-join" href="https://user.healthgrades.com/Account/Register">Join for free!</a>
                    <p>Or, sign in directly with Healthgrades:</p>
                    <a class="burger-sign-in" href="https://user.healthgrades.com/Account/Login">Sign In</a>
                    <div class="burger-doctors">
                        <p>Doctors and their Administrators:<br/>
                            <a href="https://update.healthgrades.com">Sign Up or Log In</a>
                        </p>
                    </div>
                </div>
                <div class="burger-logged-in">
                    <h3 class="burger-title-logged-out">Welcome!</h3>
                    <ul>
                        <li class="burger-list-item my-doctors"><a href="https://user.healthgrades.com/Dashboard/Doctors">My Doctors</a></li>
                        <li class="burger-list-item my-hospitals"><a href="https://user.healthgrades.com/Dashboard/Facilities">My Hospitals</a></li>
                        <li class="burger-list-item my-stories"><a href="https://user.healthgrades.com/Dashboard/Healthstories">My Health Stories</a></li>
                        <li class="burger-list-item my-profiles"><a href="https://user.healthgrades.com/Dashboard/Settings">My Profile</a></li>
                        <li class="burger-list-item acct-prefs"><a href="https://user.healthgrades.com/Dashboard/Credentials">Account Preferences</a></li>
                    </ul>
                    <div class="burger-log-out">Log Out</div>
                </div>
            </div>

        </header>
        <div class="hg-header-placeholder"></div>
        
    


                
            
        
    


        <style type="text/css">._da{-moz-box-sizing:content-box;-webkit-box-sizing:content-box;box-sizing:content-box;}._dj{float:left;}._dj-px:before{content:' . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .';display:block;height:0;overflow:hidden;visibility:hidden;}._dw{height:0;}._dh{width:0;}.layout-page-wrapper{min-width:980.0px;}.layout-page-wrapper>._da[_da]{display:none;}.layout-page-wrapper>._da[_da="Page"]{display:block;float:left;margin:0 -100% 0 -30000px;padding:0 0 0 50.0%;width:0.0%;}.layout-page-wrapper>._da>._dj-px[_da="Page"]{height:auto;margin:0.0px -30490.0px 0 29510.0px;width:980.0px;}.layout-page-wrapper>._da>._dj-px ._dw-em[_da="Page"]{padding-left:0;}.layout-page-wrapper>._da>._dj-px ._dw-pt[_da="Page"]{padding-left:0;}.layout-page-wrapper>._da>._dj-px ._dw-px[_da="Page"]{padding-left:980.0px;}</style><script type="text/javascript">if (typeof jQuery !== 'undefined') (function($, win, undef) {var reorder, reorderTimer;if (!window.matchMedia) return;reorder = function() {$.each({"DEFAULT":{".layout-2x1-col-page":["PageHead","ContentWell","RightRail","OneWide","Sharebar"],".card-grid-1x-1w1h-1x-2w1h":["0","1"],".layout-page-wrapper":["Page"],".card-grid-2x-1whh-2x-1w1h":["0","1","2","3"],".card-grid-1x-2w2h-1x-1w2h":["0","1"],".card-grid-1x-1w1h-2x-1whh-2x-1whh":["0","1","3","2","4"],".card-grid-1x-3whh":["0"],".card-grid-1x-1w1h-2x-1whh-1x-1w1h":["0","1","2","3"],".card-grid-2x-1whh-1x-2w1h":["0","1","2"],".card-grid-6x-1whh":["0","2","4","1","3","5"],".card-grid-3x-1w1h":["0","1","2"],".card-grid-2x-1w1h-2x-1whh":["0","1","2","3"],".card-grid-landing":["0","1"],".card-grid-gps-persistent-driver":["0"],".card-grid-1x-1whh-1x-2whh":["0","1"],".card-grid-1x-2w1hh-2x-1whh-1x-1w2h":["0","1","2","3"],".card-grid-2x1w1h":["0","1"],".card-grid-1x-2w1hh-1x-1w1h-1x-1whh":["0","1","2"],".card-grid-2x-1whh-2x-1whh-2x-1whh":["0","2","4","1","3","5"],".card-grid-2x-1w1hh":["0","1"],".card-grid-2x-1hwhh":["0","1"],".card-grid-blog-3x-1w1h":["0","1","2"],".card-grid-1x-2whh-1x-1whh":["0","1"],".card-headline":["0"],".card-grid-1w1h":["0"],".card-grid-1x-2w1h-1x-1w1h":["0","1"],".card-grid-1x-2w1h-2x-1whh":["0","1","2"],".card-grid-physician-widget-only":["0"],".card-grid-3x-1whh":["0","1","2"],".layout-footer":["0"],".card-package":["0"],".layout-1x2-col-page":["PageHead","LeftRail","ContentWell","OneWide","Sharebar"],".card-grid-1x-2w1hh-3x-1w1h-3x-1w1h-1x-1w1h-1x-1whh":["0","1","2","3","4","5","6","7","8"],".card-grid-1x-2w1hh-1x-2whh-1x-1w2h":["0","1","2"],".layout-1-col-page":["PageHead","ContentWell","OneWide","Sharebar"],".card-grid-1x-1w1h-4x-1whh":["0","1","3","2","4"],".card-grid-2x-1whh-1x-1w1h-2x-1whh":["0","1","2","3","4"],".card-grid-1x-2w1hh-2x-1w1h-1x-2whh":["0","1","2","3"],".card-grid-1x-3w1h":["0"],".layout-header":["0"]}}, function(media, grids) {if (media === 'DEFAULT' || window.matchMedia(media).matches) {$.each(grids, function(selector, areas) {$(selector).each(function() {var $layout = $(this),$children = $layout.find('>._da'),expected = areas.join(', '),current = $.map($children, function(area) { return $(area).attr('_da'); }).join(', '),$clear;if (expected === current) { return; }$.each(areas, function(index, area) {var $child = $children.filter('[_da="' + area + '"]');if ($child.length > 0) { $layout[0].appendChild($child[0]); }});$clear = $layout.find('>.dari-grid-clear');if ($clear.length > 0) { $layout[0].appendChild($clear[0]); }});});return false;}});};$(reorder);$(win).resize(function() {if (!reorderTimer) {reorderTimer = setTimeout(function() {reorder();reorderTimer = null;}, 100);}});})(jQuery, window);</script><div class="layout-page-wrapper"><div class="dari-grid-area _da" data-grid-area="Page" _da="Page"><div class="dari-grid-adj _dj dari-grid-adj-px _dj-px" data-grid-area="Page" _da="Page">
                
                
                

                












 
  
  
  
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-16924427-1', 'auto');
  ga('send', 'pageview');
 
</script>

   <script type="text/javascript">
     var _comscore = _comscore || [];
     _comscore.push({ c1: "2", c2: "6035262" });
       (function () {
         var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
         s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
         el.parentNode.insertBefore(s, el);
       })();

       var ComscorePageTracking = {
         SetupTracking: function () {
           if (typeof jQuery !== "undefined") {
             $(document).on("FireComescorePageTracking", ComscorePageTracking.TrackPageLoad);
           }
         },
         TrackPageLoad: function () {
           if (typeof COMSCORE !== "undefined") {
             COMSCORE.beacon({
               c1: 2,
               c2: 6035262,
               c3: document.location.host,
               c4: escape(document.URL.substring(document.URL.indexOf('//') + 2)),
               c5: "",
               c6: "",
               c15: ""
             });
           }
         }
       };

     ComscorePageTracking.SetupTracking();
   </script>
   <noscript>
     <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035262&c3=&c5=&c6=&c15=&cv=2.0&cj=1&c4=http://www.healthgrades.com/" style="display: none" width="0" height="0" alt="" />
   </noscript>
  
  
 

<div id='omniture' class="" data-server="hgprod"
                       data-pageName="Article - Finding the Right Treatment for Psoriasis" data-54=""
                       data-display="desktop">
                       
        <script type="text/javascript">var s_account="hgprod";</script>
        
        <script type="text/javascript">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</script>
          <script type="text/javascript">            
                s.contextData['hg.PageName'] = "Finding the Right Treatment for Psoriasis";
            
                    s.contextData['hg.SyndicatedSite'] = "hg3";
                s.contextData['hg.Content'] = "treatment";
                                        s.contextData['hg.SyndicatedSite'] = "hg3";
                                        s.prop58 = "";
                                        s.contextData['hg.ProviderConversionImpression'] = "event15";
                                        s.contextData['hg.ConversionComponentType'] = "provider component";
                                        s.contextData['hg.Server'] = "hg classic";
                                        
                                            /* pagename already set so suppressing hg.PageName = right-care: psoriasis: finding-the-right-treatment-for-psoriasis */ 
                                        s.contextData['hg.Placeholder'] = "hg3";
                                        s.contextData['hg.Channel'] = "article center: psoriasis";
                                        s.contextData['hg.SitePathing'] = "right-care: psoriasis: finding-the-right-treatment-for-psoriasis";
                                        s.contextData['hg.MetaCategory'] = "";
                                        s.contextData['hg.ExceptionTracking'] = "right-care: psoriasis: finding-the-right-treatment-for-psoriasis";
                                        s.contextData['hg.HGRequestID'] = "769cfddc-f581-40e3-9b3c-127d98ea7b98";
                                        s.contextData['hg.FolderName'] = "finding the right treatment for psoriasis";
                                        s.contextData['hg.SubSection'] = "psoriasis: editorial feature";
                                        s.contextData['hg.HGPageName'] = "right-care: psoriasis: finding-the-right-treatment-for-psoriasis";
                                        s.contextData['hg.ContentType'] = "article";
                                        
                

               
            if( typeof trackingRequestId !== 'undefined' && trackingRequestId != null && trackingRequestId !== '' ){

                var trackingInput = document.createElement('input');
                trackingInput.setAttribute("type", "hidden");
                trackingInput.setAttribute("id", "trackingRequestId");
                trackingInput.setAttribute("value", trackingRequestId);
                document.getElementById("omniture").appendChild(trackingInput);
            }
            
            
                if((s.server !== undefined && s.server.match(/desktop/i)) && (navigator.userAgent.match(/iPad/i) || navigator.userAgent.match(/Android/i) || navigator.userAgent.match(/Mobile/i) || navigator.userAgent.match(/Tablet/i) || navigator.userAgent.match(/Amazon/i) || navigator.userAgent.match(/Kindle/i))) {s.server = s.server.replace("desktop","tablet");}
            
                /******* This block comes from CMS - partnerSettings.omnitureSettingsOverride,javaScript  ******/
                
                ; delete s.prop54; ;
                
                /******* END OF This block... ******/
            
                

            /************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
            
            var s_code=s.t();if(s_code)document.write(s_code);
                    </script></div>

                
                 
                <style type="text/css">.layout-1-col-page{min-width:980.0px;}.layout-1-col-page>._da[_da]{display:none;}.layout-1-col-page>._da[_da="PageHead"]{display:block;float:left;margin:0 -100% 0 -30000px;padding:0 0 0 50.0%;width:0.0%;}.layout-1-col-page>._da>._dj-px[_da="PageHead"]{height:auto;margin:0.0px -30490.0px 0 29510.0px;width:980.0px;}.layout-1-col-page>._da>._dj-px ._dw-em[_da="PageHead"]{padding-left:0;}.layout-1-col-page>._da>._dj-px ._dw-pt[_da="PageHead"]{padding-left:0;}.layout-1-col-page>._da>._dj-px ._dw-px[_da="PageHead"]{padding-left:980.0px;}.layout-1-col-page>._da[_da="ContentWell"]{clear:left;display:block;float:left;margin:0 -100% 0 -30000px;padding:0 0 0 50.0%;width:0.0%;}.layout-1-col-page>._da>._dj-px[_da="ContentWell"]{height:auto;margin:0.0px -30490.0px 0 29510.0px;width:980.0px;}.layout-1-col-page>._da>._dj-px ._dw-em[_da="ContentWell"]{padding-left:0;}.layout-1-col-page>._da>._dj-px ._dw-pt[_da="ContentWell"]{padding-left:0;}.layout-1-col-page>._da>._dj-px ._dw-px[_da="ContentWell"]{padding-left:980.0px;}.layout-1-col-page>._da[_da="OneWide"]{clear:left;display:block;float:left;margin:0 -100% 0 -30000px;padding:0 0 0 50.0%;width:0.0%;}.layout-1-col-page>._da>._dj-px[_da="OneWide"]{height:auto;margin:0.0px -30490.0px 0 29510.0px;width:980.0px;}.layout-1-col-page>._da>._dj-px ._dw-em[_da="OneWide"]{padding-left:0;}.layout-1-col-page>._da>._dj-px ._dw-pt[_da="OneWide"]{padding-left:0;}.layout-1-col-page>._da>._dj-px ._dw-px[_da="OneWide"]{padding-left:980.0px;}.layout-1-col-page>._da[_da="Sharebar"]{clear:left;display:block;float:left;margin:0 -100% 0 -30000px;padding:0 0 0 50.0%;width:0.0%;}.layout-1-col-page>._da>._dj-px[_da="Sharebar"]{height:0.0px;margin:0.0px -30490.0px 0 29510.0px;width:980.0px;}.layout-1-col-page>._da>._dj-px ._dw-em[_da="Sharebar"]{padding-left:0;}.layout-1-col-page>._da>._dj-px ._dw-pt[_da="Sharebar"]{padding-left:0;}.layout-1-col-page>._da>._dj-px ._dw-px[_da="Sharebar"]{padding-left:980.0px;}.layout-1-col-page>._da>._dj-px ._dh-px[_da="Sharebar"]{padding-top:0.0px;}</style><div id="contentWrapper" class="layout-1-col-page clrfix "><div class="dari-grid-area _da" data-grid-area="PageHead" _da="PageHead"><div class="dari-grid-adj _dj dari-grid-adj-px _dj-px" data-grid-area="PageHead" _da="PageHead"><div id="pageHead">
                        















    
    
        
            <div class="banner-ad clrfix">
                <img src="https://d26ua9paks4zq.cloudfront.net/resource/assets/images/ad-text.a8c3a8d311d9c2f0245cd70a3c74b73a.png" class="ad-text">
                <div id='div-gpt-ad-leaderboard1'>
                    <script type="text/javascript">
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-leaderboard1')});
                    </script>
                </div>
            </div>
        
        
    




						
                        <!-- dr reference -->
<div id="drBanner" class="drBanner clrfix"></div>
<!-- end dr reference -->


                        








    <div class="breadcrumb clrfix">
        
            <ul class="clrfix">
                <!--Assume excludeMain will be set for partners-->
                
                    <li>
                         

                        <a href="/">
                            Main
                        </a> 
                        
                        <span class="icon-angle-right"></span>
                    </li>
                
                
                   
                
                    
                        <li><a href="https://www.healthgrades.com/right-care/psoriasis/">
                                Psoriasis
                            </a><span class="icon-angle-right"></span></li>
                    
                
                <li>Finding the Right Treatment for Psoriasis</li>
            </ul>
        

        
        
            
                
                    <a href="https://www.healthgrades.com/right-care/psoriasis/all" class="view-all">View All "Psoriasis" Articles</a>
                
                
                
            
        


    </div>


                        













                        
						
                    </div></div></div><div class="dari-grid-area _da" data-grid-area="ContentWell" _da="ContentWell"><div class="dari-grid-adj _dj dari-grid-adj-px _dj-px" data-grid-area="ContentWell" _da="ContentWell">
                    
                        
                            
                            
                                











<article class="article ucrTypeHGConditions-1 clrfix">
    
    
    
    

        <div class="article-sharebar-data"
             
            data-fb-shareurl="https://www.facebook.com/dialog/feed?app_id=352275291533158&link=http://www.healthgrades.com/right-care/psoriasis/finding-the-right-treatment-for-psoriasis&name=Finding the Right Treatment for Psoriasis&caption=&description=It&#039;s not easy knowing where to start with getting psoriasis treatment. Take the first steps.&redirect_uri=&picture=https://d26ua9paks4zq.cloudfront.net/ec/30/308e76de45cea48e82e30130e828/image-gettyimages-470622981.jpg"
            data-twitter-shareurl="https://twitter.com/intent/tweet?original_referer=http://www.healthgrades.com/right-care/psoriasis/finding-the-right-treatment-for-psoriasis&text=It&#039;s not easy knowing where to start with getting psoriasis treatment. Take the first steps.&url=http://www.healthgrades.com/right-care/psoriasis/finding-the-right-treatment-for-psoriasis"
            data-google-shareurl="https://plus.google.com/share?url=http://www.healthgrades.com/right-care/psoriasis/finding-the-right-treatment-for-psoriasis"
            data-pinterest-shareurl="http://pinterest.com/pin/create/bookmarklet/?url=http://www.healthgrades.com/right-care/psoriasis/finding-the-right-treatment-for-psoriasis&title=Finding the Right Treatment for Psoriasis&description=It&#039;s not easy knowing where to start with getting psoriasis treatment. Take the first steps.&media=https://d26ua9paks4zq.cloudfront.net/ec/30/308e76de45cea48e82e30130e828/image-gettyimages-470622981.jpg"
            data-linkedin-shareurl="http://www.linkedin.com/shareArticle?summary=It&#039;s not easy knowing where to start with getting psoriasis treatment. Take the first steps.&ro=false&title=&mini=true&url=http://www.healthgrades.com/right-care/psoriasis/finding-the-right-treatment-for-psoriasis&source="
            data-email-shareurl="mailto:?subject=Finding the Right Treatment for Psoriasis&body=It&#039;s not easy knowing where to start with getting psoriasis treatment. Take the first steps.%0D%0Ahttp://www.healthgrades.com/right-care/psoriasis/finding-the-right-treatment-for-psoriasis"
            data-uuid="00000148-6ad4-dce5-abff-7ad4ff800000"
            data-url="http://www.healthgrades.com/right-care/psoriasis/finding-the-right-treatment-for-psoriasis"
         >

    </div>


     








    










    
    
    
        
    



<div class="page-title clrfix  article-title">
    
        <!--  If not mobile and anything but Article (article disclaimer is in zone), put disclaimer here -->
        
            
            

            
            


        


    
    

    
        
        
            <h1 class="">Finding the Right Treatment for Psoriasis</h1>
        
    

    

    <div class="title-content clrfix">
        
            
            
                <div class="enhanced-author clrfix">
                    
                    <p class="by">By</p> <style type="text/css">.cms-textAlign-left{text-align:left;}.cms-textAlign-center{text-align:center;}.cms-textAlign-right{text-align:right;}</style><p>Gina Garippo<br></p>
                    
                </div>
            
        
        
            
                <div class="page-thumbs-up top">
                    








 



    <div class="pageLevel post-action" data-rc-module-user-thumb-up-down data-rc-module-user-thumb-up-down-options='{"targetId":"00000148-6ad4-dce5-abff-7ad4ff800000"}'>
        
        
            
            
                <span class="thumbupText">Was this helpful?</span>
            
        
        <a href="#" class="thumbs-up icon icon-thumbs-up" "><span class="thumbs-up-count">(<span class="the-number">38</span>)</span></a>
        
    </div> <!-- end page level thumbs up -->


                </div> <!-- end page-thumbs-up -->
            
        
    </div>
    

    <!-- In mobile, the disclaimer goes below the title  -->
        
            
            
        

</div>
<!-- end page-title -->

            <!-- tablet zone -->
    
    
        








<div class="zone">
    
    
        
            
            
        
    

    

    
    
                
    
    
        
        
            
                
                    






<!--  begin ad -->

    
    
        
            
                

                
                    
                    
                        

                        
                            
                            
                                <div class="ad-marker-infinite-scroll" data-ad-pos="div-gpt-ad-medrec1">
                                <div class="ad-mod">
                                        
                                    <div class="ad-wrapper" id='div-gpt-ad-medrec1'>
                                        <script type="text/javascript">
                                            
                                                
                                                

                                                    tipsAds.displayAd('div-gpt-ad-medrec1', false);

                                                
                                            

                                        </script>
                                    </div>
                                    <span class="ad-text">ADVERTISEMENT</span>
                                </div>
                                </div>
                            
                        
                    
                

            
            
            
        
    


<!-- end ad -->
                
                    






<!--  begin ad -->

    

    

        
        

        
            

            
                
                
                    <div class="ad-mod" >
                        <div class="ad-wrapper" id='div-gpt-ad-corecard1'> 
                            <script type="text/javascript">

                                
                                    
                                    

                                        tipsAds.displayAd('div-gpt-ad-corecard1', false);

                                    
                                

                            </script>
                        </div>
                        <span class="ad-text">ADVERTISEMENT</span>
                    </div>
                
            
        
    

<!-- end ad -->
                
                    








    


    
    
        
            









<!--  begin card -->








    
    
    





    
   
       <div class="card-basic card-1w1h    bs-shadow">
        
        
        
            <a href="https://healthguides.healthgrades.com/stepping-up-your-psoriasis-treatment/11-tips-for-living-well-with-psoriasis?did=t12_rccblk"> 

              
                
                  
                  <img data-lazy="https://d33ljpvc0tflz5.cloudfront.net/dims3/MMH/crop/720x400%2B2%2B78/resize/270x150%3E/quality/75/?url=https%3A%2F%2Fd26ua9paks4zq.cloudfront.net%2Fbb%2Fca%2Fd00b977f43dfa331bd02de2b2aa4%2Fimage-shopping-basket-full-of-healthy-food.jpg" width="270" height="150" data-bsp-lazyimage="{}" data-size="defaultCard">
                  
                
                
              
            
            </a>
        
    
        <div class="vertically-centered">
            
                <h3>
                    <a href="https://healthguides.healthgrades.com/stepping-up-your-psoriasis-treatment/11-tips-for-living-well-with-psoriasis?did=t12_rccblk">11 Tips for Living Well With Psoriasis</a>
                </h3>
            
            
                <div class="cpb">A healthy diet, regular exercise, and relaxation are great ways to take care of your skin with psoriasis.<br></div>
            
        </div>
        <div class="bs-shadow-img" role="presentation" aria-hidden="true" ></div> <!-- end bs-shadow -->
           </div>
  


<!-- end card -->


        
        
    

                
                    








    


    
    
        
            









<!--  begin card -->








    
    
    





    
   
       <div class="card-basic card-1w1h    bs-shadow">
        
        
        
            <a href="https://healthguides.healthgrades.com/appointment-guide/psoriasis-appointment-guide?did=t12_rccblk"> 

              
                
                  
                  <img data-lazy="https://d33ljpvc0tflz5.cloudfront.net/dims3/MMH/crop/4752x2640%2B0%2B0/resize/270x150%3E/quality/75/?url=https%3A%2F%2Fd26ua9paks4zq.cloudfront.net%2F29%2Fd8%2Fdae028ba4cf2aa1f6162874d0e94%2Fimage-gettyimages-497199387.jpg" width="270" height="150" data-bsp-lazyimage="{}" data-size="defaultCard">
                  
                
                
              
            
            </a>
        
    
        <div class="vertically-centered">
            
                <h3>
                    <a href="https://healthguides.healthgrades.com/appointment-guide/psoriasis-appointment-guide?did=t12_rccblk">Psoriasis Appointment Guide</a>
                </h3>
            
            
                <div class="cpb">Ask the right questions at your next doctor's appointment.</div>
            
        </div>
        <div class="bs-shadow-img" role="presentation" aria-hidden="true" ></div> <!-- end bs-shadow -->
           </div>
  


<!-- end card -->


        
        
    

                
                    






<!--  begin ad -->

    
    
        
            
                

                
                    
                    
                        

                        
                            
                            
                                <div class="ad-marker-infinite-scroll" data-ad-pos="div-gpt-ad-medrec2">
                                <div class="ad-mod">
                                        
                                    <div class="ad-wrapper" id='div-gpt-ad-medrec2'>
                                        <script type="text/javascript">
                                            
                                                
                                                

                                                    tipsAds.displayAd('div-gpt-ad-medrec2', false);

                                                
                                            

                                        </script>
                                    </div>
                                    <span class="ad-text">ADVERTISEMENT</span>
                                </div>
                                </div>
                            
                        
                    
                

            
            
            
        
    


<!-- end ad -->
                
            
        
    
    
</div>
<!-- end zone -->

    

     
     
       
     
     
         
    

    
    

    
        
        
            
            
            
                 














    

<div class="imgMod enhancement left" style="width: 300px;">

    
      

        <img data-lazy="https://d33ljpvc0tflz5.cloudfront.net/dims3/MMH/thumbnail/300x200/quality/75/?url=https%3A%2F%2Fd26ua9paks4zq.cloudfront.net%2Fec%2F30%2F308e76de45cea48e82e30130e828%2Fresizes%2F500%2Fimage-gettyimages-470622981.jpg" width="300" height="200" data-bsp-lazyimage="{}" alt="portrait of smiling young man walking city streets with casual business jacket" data-size="defaultEnhancement">
        
      
      
    
    
    
    
    

    
</div>
<!-- end enhancement --><p>
If you have psoriasis, you know that the condition can be uncomfortable—even painful. It can also make you feel depressed or less confident. But there are treatment options available. And for many, they bring relief and help you feel better each day. Here are some tips for finding the psoriasis treatment that is right for you.</p><h2 class="cms-heading-h2"><br>Planning Your Treatment</h2> <p>The first step in taking control of your <a class="destination-link crosslinked" href="https://www.healthgrades.com/right-care/skin-hair-and-nails/psoriasis">psoriasis</a> is to ask your doctor what treatment is right for you. Your treatment plan will be based on the type and severity of your psoriasis, as well as how much of your body is affected. </p> <p>Once you begin treatment, keep your doctor informed about how well it’s working. Keep in mind that a treatment that works for one person may not work for another. And you may have to try different therapies until you find one that works well for you. </p> <p>Also, it’s important to know that sometimes your skin can become resistant to certain topical therapies. If this happens, don’t give up hope. It just means that it’s time you and your doctor switch your treatment plan. &nbsp; </p> <h2 class="cms-heading-h2">Psoriasis Treatment Options</h2> <p>Below are some treatment options for psoriasis. Use this information to talk with your doctor and find relief.&nbsp; </p> <p> <strong>Topical Treatments</strong> </p> <p>Topical treatments—medicines you apply directly to the skin—are usually the first line of treatment for people with psoriasis. There are many different types of over-the-counter and prescription topical treatments available for psoriasis. These include retinoids, as well as products made with synthetic vitamin D. One of the most frequently used topical treatments for psoriasis is corticosteroids. These are anti-inflammatory drugs that can improve psoriasis by reducing redness and swelling of lesions.&nbsp; </p> <p> <strong>Phototherapy</strong> </p> <p>Phototherapy—or light therapy—involves exposing the skin to ultraviolet (UV) light on a regular basis under medical supervision. It can be done in a doctor’s office or at home with a phototherapy kit. The therapy works to slow the growth of cells that build up on the skin. &nbsp; </p> <p>Although short but consistent exposure to natural sunlight can help improve your psoriasis, artificial light is often used to treat psoriasis because it can be controlled. Some options include: </p> <ul> 
 <li><p><strong>UVB light therapy</strong>. UVB—a type of ultraviolet light—is especially helpful in treating psoriasis. You administer it through light-creating devices that you can use in a clinic or at home.</p></li> 
 <li><p><strong>PUVA</strong>. This therapy combines UVA light with psoralen, an oral or topical medication that makes the skin more sensitive to UV light.</p></li> 
 <li><p><strong>Laser therapy</strong>. This therapy involves special laser devices that provide a controlled beam of UVB light to the surface of the skin, helping to clear mild to moderate psoriasis.</p></li> 
</ul> <p> <strong>Systemic Treatment</strong> </p> <p>Systemic treatment—medication that works internally—is the best form of treatment for severe psoriasis. Some common systemic treatments include: </p> <ul> 
 <li><p><strong>Traditional systemic treatment</strong>. Doctors have used these drugs, such as acitretin (Soriatane), methotrexate, and cyclosporine, for many years in the treatment of psoriasis. They suppress the immune system and help control the multiplication of skin cells.</p></li> 
 <li><p><strong>Newer, biologic drugs</strong>. Biologic drugs, such as etanercept (Enbrel), infliximab (Remicade), ustekinumab (Stelara) and others&nbsp;work internally like other systemic treatments. But instead of impacting the entire immune system, they target only certain parts of the immune system. Biologic drugs are injected or given intravenously. They help clear psoriasis and can also ease the <a class="destination-link crosslinked" href="https://www.healthgrades.com/right-care/bones-joints-and-muscles/pain">pain</a> of psoriatic arthritis, a form of <a class="destination-link crosslinked" href="https://www.healthgrades.com/right-care/bones-joints-and-muscles/arthritis">arthritis</a> that is common among people with psoriasis.</p></li> 
</ul><h2 class="cms-heading-h2">Get Informed</h2> <p>Before beginning any treatment for psoriasis, ask your doctor how the medication works. Make sure you understand the risks, benefits, and potential side effects. By taking an active role in your care, you can gain better control over your psoriasis and your life. </p>
            
        
        
        
    
    
    
    
        <!-- tablet zone -->
    
    
    


    
        <!-- page level thumb up -->
        <div class="page-thumbs-up">
            








 



    <div class="pageLevel post-action" data-rc-module-user-thumb-up-down data-rc-module-user-thumb-up-down-options='{"targetId":"00000148-6ad4-dce5-abff-7ad4ff800000"}'>
        
        
            
            
                <span class="thumbupText">Was this helpful?</span>
            
        
        <a href="#" class="thumbs-up icon icon-thumbs-up" "><span class="thumbs-up-count">(<span class="the-number">38</span>)</span></a>
        
    </div> <!-- end page level thumbs up -->


        </div> <!-- end page-thumbs-up -->
    
        
    <!--  Pagination -->
    
    <!-- end pagination module -->
    
    
    

    <div class="asset-details">
        
            <span>Medical Reviewers: William C. Lloyd III, MD, FACS</span>
        
        
        
            <span>Last Review Date: Apr 30, 2016</span>
        
        
            <p>&copy; 2017
Healthgrades Operating Company, Inc. All rights reserved. May not be reproduced
or reprinted without permission from Healthgrades Operating Company, Inc. Use
of this information is governed by the Healthgrades User Agreement.<br></p>
        
        








    <div class="view-more">
        <a class="view" href="#"> <span class="icon-expand-alt"></span>
            <div class="linkText">View Sources</div>
        </a>
        <div class="more">
            <h4>Medical References</h4>
            
                
                    <ol><li>Moderate to Severe Psoriasis and Psoriatic Arthritis: Biologic Drugs. National Psoriasis Foundation. <a href="https://www.psoriasis.org/about-psoriasis/treatments/biologics" title="Link: http://www.psoriasis.org/about-psoriasis/treatments/biologics">https://www.psoriasis.org/about-psoriasis/treatments/biologics</a></li><li>Phototherapy. National Psoriasis Foundation. <a href="https://www.psoriasis.org/about-psoriasis/treatments/phototherapy" title="Link: http://www.psoriasis.org/about-psoriasis/treatments/phototherapy">https://www.psoriasis.org/about-psoriasis/treatments/phototherapy</a></li><li>Psoriasis.&nbsp;MedlinePlus, U.S. National Library of Medicine.&nbsp;<a href="https://www.nlm.nih.gov/medlineplus/psoriasis.html" title="Link: https://www.nlm.nih.gov/medlineplus/psoriasis.html">https://www.nlm.nih.gov/medlineplus/psoriasis.html</a></li><li>Topical Treatments. National Psoriasis Foundation. <a href="https://www.psoriasis.org/about-psoriasis/treatments/topicals" title="Link: http://www.psoriasis.org/about-psoriasis/treatments/topicals">https://www.psoriasis.org/about-psoriasis/treatments/topicals</a></li><li>Traditional Systemic Medications. National Psoriasis Foundation. <a href="https://www.psoriasis.org/about-psoriasis/treatments/systemics" title="Link: http://www.psoriasis.org/about-psoriasis/treatments/systemics">https://www.psoriasis.org/about-psoriasis/treatments/systemics</a></li></ol>
                
                
                
            
        </div>
        <!-- end more -->
    </div>

<!-- end view-more -->
    
    </div>
    <!-- end article-details -->
    

</article>
<!-- end article -->




                            
                        

                        
                            
                            
                        
                        
                        
                        

                            

                            
                            







<!--  card packages -->
<div class="card-packages">

    
    

        
            
                







        












    

    <!-- Enables us to put css on the card package influenced but what type of layouts are rendered within it -->
    
    
        
           
           
                
            
        
    
    
    <div class="card-package   has-card-grid-3x-1w1h">
        
            <!--  TODO Add logic for location -->
            <h3>You Might Also Like</h3>
        
        
        
            <div class="">
                
                    <style type="text/css">.card-grid-3x-1w1h{min-width:980.0px;}.card-grid-3x-1w1h>._da[_da]{display:none;}.card-grid-3x-1w1h>._da[_da="0"]{display:block;float:left;margin:0 -100% 0 -30000px;padding:0 0 0 0.0%;width:0.0%;}.card-grid-3x-1w1h>._da>._dj-px[_da="0"]{height:300.0px;margin:0.0px -30320.0px 0 30020.0px;width:300.0px;}.card-grid-3x-1w1h>._da>._dj-px ._dw-em[_da="0"]{padding-left:0;}.card-grid-3x-1w1h>._da>._dj-px ._dw-pt[_da="0"]{padding-left:0;}.card-grid-3x-1w1h>._da>._dj-px ._dw-px[_da="0"]{padding-left:300.0px;}.card-grid-3x-1w1h>._da>._dj-px ._dh-px[_da="0"]{padding-top:300.0px;}.card-grid-3x-1w1h>._da[_da="1"]{display:block;float:left;margin:0 -100% 0 -30000px;padding:0 0 0 0.0%;width:0.0%;}.card-grid-3x-1w1h>._da>._dj-px[_da="1"]{height:300.0px;margin:0.0px -30640.0px 0 30340.0px;width:300.0px;}.card-grid-3x-1w1h>._da>._dj-px ._dw-em[_da="1"]{padding-left:0;}.card-grid-3x-1w1h>._da>._dj-px ._dw-pt[_da="1"]{padding-left:0;}.card-grid-3x-1w1h>._da>._dj-px ._dw-px[_da="1"]{padding-left:300.0px;}.card-grid-3x-1w1h>._da>._dj-px ._dh-px[_da="1"]{padding-top:300.0px;}.card-grid-3x-1w1h>._da[_da="2"]{display:block;float:left;margin:0 -100% 0 -30000px;padding:0 0 0 0.0%;width:0.0%;}.card-grid-3x-1w1h>._da>._dj-px[_da="2"]{height:300.0px;margin:0.0px -30960.0px 0 30660.0px;width:300.0px;}.card-grid-3x-1w1h>._da>._dj-px ._dw-em[_da="2"]{padding-left:0;}.card-grid-3x-1w1h>._da>._dj-px ._dw-pt[_da="2"]{padding-left:0;}.card-grid-3x-1w1h>._da>._dj-px ._dw-px[_da="2"]{padding-left:300.0px;}.card-grid-3x-1w1h>._da>._dj-px ._dh-px[_da="2"]{padding-top:300.0px;}</style><div class="card-grid-3x-1w1h card-grid"><div class="dari-grid-area _da" data-grid-area="0" _da="0"><div class="dari-grid-adj _dj dari-grid-adj-px _dj-px" data-grid-area="0" _da="0">








    


    
    
        
            









<!--  begin card -->








    
    
    





    
   
       <div class="card-basic card-1w1h    bs-shadow">
        
        
        
            <a href="https://healthguides.healthgrades.com/stepping-up-your-psoriasis-treatment/5-skin-care-donts-for-psoriasis-sufferers?did=t12_ymal1"> 

              
                
                  
                  <img data-lazy="https://d33ljpvc0tflz5.cloudfront.net/dims3/MMH/crop/4290x2383%2B819%2B926/resize/270x150%3E/quality/75/?url=https%3A%2F%2Fd26ua9paks4zq.cloudfront.net%2F94%2Fe8%2Ff46d1b1d48209f40c584fdf50f8d%2Fimage-washing-hands.jpg" width="270" height="150" data-bsp-lazyimage="{}" data-size="defaultCard">
                  
                
                
              
            
            </a>
        
    
        <div class="vertically-centered">
            
                <h3>
                    <a href="https://healthguides.healthgrades.com/stepping-up-your-psoriasis-treatment/5-skin-care-donts-for-psoriasis-sufferers?did=t12_ymal1">5 Skin Care Don'ts for Psoriasis Sufferers</a>
                </h3>
            
            
                <div class="cpb">Here’s what to know about the six most common myths surrounding psoriasis.<br></div>
            
        </div>
        <div class="bs-shadow-img" role="presentation" aria-hidden="true" ></div> <!-- end bs-shadow -->
           </div>
  


<!-- end card -->


        
        
    
</div></div><div class="dari-grid-area _da" data-grid-area="1" _da="1"><div class="dari-grid-adj _dj dari-grid-adj-px _dj-px" data-grid-area="1" _da="1">








    


    
    
        
            









<!--  begin card -->








    
    
    





    
   
       <div class="card-basic card-1w1h    bs-shadow">
        
        
        
            <a href="https://healthguides.healthgrades.com/treating-psoriatic-arthritis/10-things-to-know-about-psoriatic-arthritis?did=t12_ymal1"> 

              
                
                  
                  <img data-lazy="https://d33ljpvc0tflz5.cloudfront.net/dims3/MMH/crop/500x278%2B0%2B12/resize/270x150%3E/quality/75/?url=https%3A%2F%2Fd26ua9paks4zq.cloudfront.net%2F33%2F19%2F76839a3a4cbaa27054efb60a1245%2Fresizes%2F500%2Fimage-gettyimages-505952875.jpg" width="270" height="150" data-bsp-lazyimage="{}" data-size="defaultCard">
                  
                
                
              
            
            </a>
        
    
        <div class="vertically-centered">
            
                <h3>
                    <a href="https://healthguides.healthgrades.com/treating-psoriatic-arthritis/10-things-to-know-about-psoriatic-arthritis?did=t12_ymal1">10 Things to Know About Psoriatic Arthritis</a>
                </h3>
            
            
                <div class="cpb">What happens when your immune system attacks your joints?</div>
            
        </div>
        <div class="bs-shadow-img" role="presentation" aria-hidden="true" ></div> <!-- end bs-shadow -->
           </div>
  


<!-- end card -->


        
        
    
</div></div><div class="dari-grid-area _da" data-grid-area="2" _da="2"><div class="dari-grid-adj _dj dari-grid-adj-px _dj-px" data-grid-area="2" _da="2">








    


    
    
        
            









<!--  begin card -->








    
    
    





    
   
       <div class="card-basic card-1w1h    bs-shadow">
        
        
        
            <a href="https://healthguides.healthgrades.com/treating-your-psoriasis-effectively/5-common-misconceptions-about-psoriasis?did=t12_ymal1"> 

              
                
                  
                  <img data-lazy="https://d33ljpvc0tflz5.cloudfront.net/dims3/MMH/crop/4752x2640%2B0%2B0/resize/270x150%3E/quality/75/?url=https%3A%2F%2Fd26ua9paks4zq.cloudfront.net%2F29%2Fd8%2Fdae028ba4cf2aa1f6162874d0e94%2Fimage-gettyimages-497199387.jpg" width="270" height="150" data-bsp-lazyimage="{}" data-size="defaultCard">
                  
                
                
              
            
            </a>
        
    
        <div class="vertically-centered">
            
                <h3>
                    <a href="https://healthguides.healthgrades.com/treating-your-psoriasis-effectively/5-common-misconceptions-about-psoriasis?did=t12_ymal1">5 Common Misconceptions About Psoriasis</a>
                </h3>
            
            
                <div class="cpb">Here’s what to know about the six most common myths surrounding psoriasis.<br></div>
            
        </div>
        <div class="bs-shadow-img" role="presentation" aria-hidden="true" ></div> <!-- end bs-shadow -->
           </div>
  


<!-- end card -->


        
        
    
</div></div><div class="dari-grid-clear" style="clear:both;"></div></div>
                
            </div>
        
    
    </div>




            
                










<div class="card-package-embed   " itemprop="cardPackage"  itemscope itemtype="http://schema.org/WebPageElement">
    

    
        
            <style type="text/css">.card-grid-physician-widget-only{min-width:980.0px;}.card-grid-physician-widget-only>._da[_da]{display:none;}.card-grid-physician-widget-only>._da[_da="0"]{display:block;float:left;margin:0 -100% 0 -30000px;padding:0 0 0 0.0%;width:0.0%;}.card-grid-physician-widget-only>._da>._dj-px[_da="0"]{height:auto;margin:0.0px -30960.0px 0 30020.0px;width:940.0px;}.card-grid-physician-widget-only>._da>._dj-px ._dw-em[_da="0"]{padding-left:0;}.card-grid-physician-widget-only>._da>._dj-px ._dw-pt[_da="0"]{padding-left:0;}.card-grid-physician-widget-only>._da>._dj-px ._dw-px[_da="0"]{padding-left:940.0px;}</style><div class="card-grid-physician-widget-only card-grid"><div class="dari-grid-area _da" data-grid-area="0" _da="0"><div class="dari-grid-adj _dj dari-grid-adj-px _dj-px" data-grid-area="0" _da="0">






<link rel="preload" href="https://apps.healthgrades.com/psw/carousel/assets/css/widget.css" as="style" onload="this.rel='stylesheet'">
<noscript><link rel="stylesheet" type="text/css" href="https://apps.healthgrades.com/psw/carousel/assets/css/widget.css"></noscript>


    
    
    
        
    

<div id="physicianWidget" data-baseUrl="http://apps.healthgrades.com/psw/carousel/"
                          data-type="carousel"
                          data-specialtyId="63"
                          data-drawerTitle="Find a Local Dermatologist"
                          data-carouselTitle="Find a Doctor"
                          data-carouselMore="View all doctors"
                          data-noResults="Sorry, we couldn't find any matches nearby.">
</div></div></div><div class="dari-grid-clear" style="clear:both;"></div></div>
        
    
</div>


            
        

        

    
    

</div>

<!--  end card packages -->


                            

                        

                        







    
    
        
            <div class="banner-ad clrfix">

                
                    

                        <img data-lazy="https://d26ua9paks4zq.cloudfront.net/resource/assets/images/ad-text.a8c3a8d311d9c2f0245cd70a3c74b73a.png" data-bsp-lazyimage="{}" class="ad-text">

                    
                    
                

                <div id='div-gpt-ad-leaderboard2'>
                    <script type="text/javascript">

                        
                            
                            

                                tipsAds.displayAd('div-gpt-ad-leaderboard2', false);

                            
                        
                        
                    </script>
                </div>
            </div>
        
        
    


                    </div></div><div class="dari-grid-area _da" data-grid-area="OneWide" _da="OneWide"><div class="dari-grid-adj _dj dari-grid-adj-px _dj-px" data-grid-area="OneWide" _da="OneWide">

                    </div></div><div class="dari-grid-area _da" data-grid-area="Sharebar" _da="Sharebar"><div class="dari-grid-adj _dj dari-grid-adj-px _dj-px" data-grid-area="Sharebar" _da="Sharebar">
                        










    
    
        <div class="index7 psd-sharebar vertical" data-url="http://www.healthgrades.com/right-care/psoriasis/finding-the-right-treatment-for-psoriasis?did=t1_hpfop&amp;utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+rss%2Fcnn_topstories+%28RSS%3A+CNN+-+Top+Stories%29" data-fb="352275291533158" data-id="00000148-6ad4-dce5-abff-7ad4ff800000" data-services="facebookshare,twittershare,linkedinshare,googleshare,pinterestshare,emailshare,print" data-count-display-minimum="0" data-api="https://www.healthgrades.com/social-count" data-redirecturl="https://www.healthgrades.com/common/thank-you-for-sharing.jsp" data-captcha="6LfUresSAAAAAGEZjAsO6ykfvthvYZQPauj1U0XM"></div><form id="psd-sharebar-email-form" class="" action="/modules/sharebar/email.jsp" method="POST"><input type="hidden" id="id" value="http://www.healthgrades.com/right-care/psoriasis/finding-the-right-treatment-for-psoriasis?did=t1_hpfop&amp;utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+rss%2Fcnn_topstories+%28RSS%3A+CNN+-+Top+Stories%29"><input type="hidden" name="contentId" id="contentId" value="00000148-6ad4-dce5-abff-7ad4ff800000"><input type="hidden" name="shareOverlayContentId" id="shareOverlayContentId" value="00000148-6ad4-dce5-abff-7ad4ff800000"><h3>Share via Email<button id="psd-sharebar-email-form-close">x</button></h3><fieldset class="psd-sharebar-email-form-user-data clrfix"><div class="psd-sharebar-email-form-send-to-self clrfix"><input type="checkbox" name="sendToSelf" id="psd-sharebar-send-to-self"><label class="psd-sharebar-send-to-self-label" for="psd-sharebar-send-to-self">Send to myself</label></div><label>From:</label><input type="email" name="email" id="psd-sharebar-user-name" placeholder="e.g. name@gmail.com"></fieldset><fieldset class="psd-sharebar-email-form-user-data clrfix"><label class="psd-sharebar-send-to-self-label">Your Name:<input type="text" name="name" id="psd-sharebar-user-name"></label></fieldset><fieldset class="psd-sharebar-email-form-message-data" id="psd-sharebar-email-form-message-data"><label>To:<input type="email" name="cc" id="psd-sharebar-friends-email" pattern="^([\w+-.%]+@[\w-.]+\.[A-Za-z]{2,4},*[\W]*)+$" multiple="true" placeholder="e.g. name@gmail.com"></label></fieldset><fieldset class="psd-sharebar-email-form-captcha"><div id="psd-sharebar-captcha"><label>Enter the characters to verify you are human: <input type="text" id="psd-sharebar-email-form-captcha"></label></fieldset><fieldset class="psd-sharebar-email-form-submission"><input type="submit" value="Send Email"><button id="psd-share-bar-email-form-cancel"> <span>Cancel</span></button><div class="replyResponse"></fieldset><input type="hidden" id="psd-sharebar-email-form-url" value="http://www.healthgrades.com/right-care/psoriasis/finding-the-right-treatment-for-psoriasis?did=t1_hpfop&amp;utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+rss%2Fcnn_topstories+%28RSS%3A+CNN+-+Top+Stories%29"></form>
    
    
    

                    </div></div><div class="dari-grid-clear" style="clear:both;"></div></div>
                <!-- end layout-1-col-page -->
            </div></div><div class="dari-grid-clear" style="clear:both;"></div></div>
        <!-- end layout-page-wrapper -->

        








    

        
        
            
            
                
                
                    













    
    
            <!--  hgfooter-main.min.css-->
             <style>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</style>
    
     
    

<div class="hg-footer-wrap" data-rc-module-footer-plugin>
      <div class="hg-footer">
        <div class="hg-footer-toggle"></div>
        <div class="hg-footer-content">

            <div class="hg-footer-tab-wrapper">
                
                    <div class="hg-footer-textcirc">
                        







<link href="https://d26ua9paks4zq.cloudfront.net/resource/assets/css/text-circulator.0763d1bc4dfdb59ad40462a5836e9b1e.gz.css" rel="stylesheet" type="text/css">
<style>.textCircMod .numCols4 ul {width:23%;float:left;clear:none;}


/** headings **/
.externalModule.textCircMod h3 {color: #000; font-size: 18px; padding: 20px 10px 0 0; font-family: Arial,Verdana,Helvetica,sans-serif; display: inline-block;}
.externalModule.textCircMod .sponsorText {font-style: italic; color: #ccc; display: inline-block;font-weight:100;}

/* body */
.externalModule.textCircMod .mod-bd { width: 100%; }
.externalModule.textCircMod .mod-bd ul,
.externalModule.textCircMod .mod-ft ul { margin-left: 0; padding: 10px 2% 0 0;}
.externalModule.textCircMod .mod-bd ul li, 
.externalModule.textCircMod .mod-ft ul li {font-size: 12px; margin-bottom: 5px; font-family: Arial,Helvetica,sans-serif; border: none; padding: 0; color: #000; list-style-type: none;}
.externalModule.textCircMod .mod-bd ul li span { color: #666; font-size: 10px; }
.externalModule.textCircMod .mod-bd ul a,
.externalModule.textCircMod .mod-ft ul a { font-size: 12px; color: #1782CF; font-weight:100; line-height: 20px; }
.externalModule.textCircMod .mod-bd:after {content:".";display:block;height:0;width:0;line-height:0;font-size:0;clear:both;visibility:hidden;}


.externalModule.textCircMod .numCols2 ul {width:50%;float:left;clear:none;}
.externalModule.textCircMod .numCols3 ul {width:33%;float:left;clear:none;}
.externalModule.textCircMod .numCols4 ul {width:23%;float:left;clear:none;}
.externalModule.textCircMod .numCols5 ul {width:20%;float:left;clear:none;}
.externalModule.numCols2 ul li, .externalModule .numCols3 ul li, .externalModule .numCols4 ul li, .externalModule .numCols5 ul li {border:none;}


@media only screen and (max-width : 480px) {
.textCircMod .mod-bd {
    width: 100%;
    display: flex;
    flex-wrap: wrap;
}
.textCircMod .numCols4 ul {
    width: 45%;
    float: left;
    clear: none;
}
.externalModule.textCircMod {padding: 10px;}
.externalModule.textCircMod h3{padding: 0 5px 0 0;}
.externalModule.textCircMod .numCols2 ul,
.externalModule.textCircMod .numCols3 ul,
.externalModule.textCircMod .numCols4 ul,
.externalModule.textCircMod .numCols5 ul {width:100%; padding: 0 5px;}
.externalModule.textCircMod .numCols2 ul li, .externalModule.textCircMod .numCols3 ul li, .externalModule.textCircMod .numCols4 ul li, .externalModule.textCircMod .numCols5 ul li {width:100%;}
.externalModule.textCircMod .mod-bd ul a,
.externalModule.textCircMod .mod-ft ul a { font-size: 11px; color: #1782CF; font-weight:100; line-height: 20px; }
.externalModule.textCircMod .mod-ft ul li {font-size: 11px; margin-bottom: 5px; font-family: Arial,Helvetica,sans-serif; border: none; padding: 0; color: #000; list-style-type: none;}
}</style>

<div class="mod textCircMod clrfix ">
    
        <h3>Answers to Your Health Questions</h3>
    
    <div class="mod-bd numCols4">
        
        
        
        
        <ul class="curCol1">
        
            

            
            <li>
                <a href="https://healthguides.healthgrades.com/treating-hidradenitis-suppurativa/?did=t12_gblfoot" target="_parent" target='_blank'>Acne Inversa</a>
            </li>
        
            

            
            <li>
                <a href="https://healthguides.healthgrades.com/taking-control-of-your-asthma/?did=t12_gblfoot" target="_parent" target='_blank'>Asthma Answers</a>
            </li>
        
            

            
            <li>
                <a href="https://healthguides.healthgrades.com/finding-the-right-doctor-for-asthma?did=t12_gblfoot" target="_parent" target='_blank'>Asthma Specialists</a>
            </li>
        
            

            
            <li>
                <a href="https://healthguides.healthgrades.com/advances-in-immunotherapy/?did=t12_gblfoot" target="_parent" target='_blank'>Cancer Immunotherapy</a>
            </li>
        
            

            
            <li>
                <a href="https://healthguides.healthgrades.com/finding-the-right-treatment-for-copd/?did=t12_gblfoot" target="_parent">COPD Management</a>
            </li>
        
            
                
                </ul><ul class="curCol2">
                
                
            

            
            <li>
                <a href="https://healthguides.healthgrades.com/finding-the-right-doctor-for-copd?did=t12_gblfoot" target="_parent" target='_blank'>COPD Doctors</a>
            </li>
        
            

            
            <li>
                <a href="https://healthguides.healthgrades.com/living-healthy-with-hiv/?did=t12_gblfoot" target="_parent" target='_blank'>HIV Management</a>
            </li>
        
            

            
            <li>
                <a href="https://healthguides.healthgrades.com/finding-the-right-migraine-treatment/?did=t12_gblfoot" target="_parent" target='_blank'>Migraine Prevention</a>
            </li>
        
            

            
            <li>
                <a href="https://healthguides.healthgrades.com/finding-the-right-multiple-sclerosis-treatment/?did=t12_gblfoot" target="_parent" target='_blank'>MS Treatment</a>
            </li>
        
            
                
                </ul><ul class="curCol3">
                
                
            

            
            <li>
                <a href="https://healthguides.healthgrades.com/your-guide-to-treating-diabetes/?did=t12_gblfoot" target="_parent" target='_blank'>Non-Insulin Injections</a>
            </li>
        
            

            
            <li>
                <a href="https://healthguides.healthgrades.com/treating-your-psoriasis-effectively/?did=t12_gblfoot" target="_parent" target='_blank'>Plaque Psoriasis</a>
            </li>
        
            

            
            <li>
                <a href="https://healthguides.healthgrades.com/treating-psoriatic-arthritis/?did=t12_gblfoot" target="_parent" target='_blank'>Psoriatic Arthritis </a>
            </li>
        
            

            
            <li>
                <a href="https://healthguides.healthgrades.com/stepping-up-your-psoriasis-treatment/?did=t12_gblfoot" target="_parent" target='_blank'>Psoriasis Insights</a>
            </li>
        
            
                
                </ul><ul class="curCol4 last">
                
                
            

            
            <li>
                <a href="https://healthguides.healthgrades.com/treating-rheumatoid-arthritis-effectively/?did=t12_gblfoot" target="_parent" target='_blank'>RA Management</a>
            </li>
        
            

            
            <li>
                <a href="https://healthguides.healthgrades.com/soothing-your-sensitive-skin/?did=t12_gblfoot" target="_parent" target='_blank'>Sensitive Skin Tips</a>
            </li>
        
            

            
            <li>
                <a href="https://healthguides.healthgrades.com/treating-severe-asthma/?did=t12_gblfoot" target="_parent" target='_blank'>Severe Asthma</a>
            </li>
        
            

            
            <li class="last">
                <a href="https://healthguides.healthgrades.com/finding-solutions-for-eczema/?did=t12_gblfoot" target="_parent" target='_blank'>Stubborn Eczema</a>
            </li>
        
        </ul>
    </div>
       

    
        <h3>Health Answers</h3><div class="sponsorText">From Our Sponsors</div>
    
    
        <div class="mod-ft">
        
            
            
            
            
            <ul class="curCol1">
            
                
                
                <li class="last">
                     <a href="https://healthguides.healthgrades.com/finding-the-right-doctor-for-pbc?did=t12_gblfoot" target="_parent">Find Doctors Who Treat PBC - A Chronic Liver Disease</a>
                </li>
            
            </ul>
        
        </div>
   
</div>

                    </div>
                

                <div class="hg-footer-tabs">
                     
                        <span class="hg-footer-tab" data-tab-title="Providers by Specialty">
                            <a href="#">Providers by Specialty</a>
                        </span>
                        
                        <span class="hg-footer-tab" data-tab-title="Hospital and Group Practices">
                            <a href="#">Hospital and Group Practices</a>
                        </span>
                        
                        <span class="hg-footer-tab" data-tab-title="Procedures">
                            <a href="#">Procedures</a>
                        </span>
                        
                        <span class="hg-footer-tab" data-tab-title="Conditions">
                            <a href="#">Conditions</a>
                        </span>
                        
                    </div>
                   <div class="hg-footer-tab-links">
                        
                            







<div class="seoFooterContent" id="00000145-6afd-dac5-ab6d-fffdc8a20000" >
    <span class="dividerList">
        
            <span class="dividerListItem">
                
                    
                        <a href="https://www.healthgrades.com/specialty-directory" target="">All Specialties</a>
                    
                    
                
                <span class="footerDivider">|</span>                                
            </span>
        
            <span class="dividerListItem">
                
                    
                        <a href="https://www.healthgrades.com/cardiology-directory" target="">Cardiologists</a>
                    
                    
                
                <span class="footerDivider">|</span>                                
            </span>
        
            <span class="dividerListItem">
                
                    
                        <a href="https://www.healthgrades.com/chiropractic-directory" target="">Chiropractors</a>
                    
                    
                
                <span class="footerDivider">|</span>                                
            </span>
        
            <span class="dividerListItem">
                
                    
                        <a href="https://www.healthgrades.com/clinical-psychology-directory" target="">Clinical Psychologists</a>
                    
                    
                
                <span class="footerDivider">|</span>                                
            </span>
        
            <span class="dividerListItem">
                
                    
                        <a href="https://www.healthgrades.com/counseling-directory" target="">Counselors</a>
                    
                    
                
                <span class="footerDivider">|</span>                                
            </span>
        
            <span class="dividerListItem">
                
                    
                        <a href="https://www.healthgrades.com/dentistry-general-directory" target="">Dentists</a>
                    
                    
                
                <span class="footerDivider">|</span>                                
            </span>
        
            <span class="dividerListItem">
                
                    
                        <a href="https://www.healthgrades.com/dermatology-directory" target="">Dermatologist</a>
                    
                    
                
                <span class="footerDivider">|</span>                                
            </span>
        
            <span class="dividerListItem">
                
                    
                        <a href="https://www.healthgrades.com/otolaryngology-directory" target="">Ear, Nose & Throat</a>
                    
                    
                
                <span class="footerDivider">|</span>                                
            </span>
        
            <span class="dividerListItem">
                
                    
                        <a href="https://www.healthgrades.com/diabetes-metabolism-endocrinology-directory" target="">Endocrinologists</a>
                    
                    
                
                <span class="footerDivider">|</span>                                
            </span>
        
            <span class="dividerListItem">
                
                    
                        <a href="https://www.healthgrades.com/family-practice-directory" target="">Family Practitioners</a>
                    
                    
                
                <span class="footerDivider">|</span>                                
            </span>
        
            <span class="dividerListItem">
                
                    
                        <a href="https://www.healthgrades.com/gastroenterology-directory" target="">Gastroenterologists</a>
                    
                    
                
                <span class="footerDivider">|</span>                                
            </span>
        
            <span class="dividerListItem">
                
                    
                        <a href="https://www.healthgrades.com/surgery-general-directory" target="">General Surgeons</a>
                    
                    
                
                <span class="footerDivider">|</span>                                
            </span>
        
            <span class="dividerListItem">
                
                    
                        <a href="https://www.healthgrades.com/geriatric-medicine-directory" target="">Geriatricians</a>
                    
                    
                
                <span class="footerDivider">|</span>                                
            </span>
        
            <span class="dividerListItem">
                
                    
                        <a href="https://www.healthgrades.com/obstetrics-gynecology-directory" target="">Gynecologists & Obstetricians</a>
                    
                    
                
                <span class="footerDivider">|</span>                                
            </span>
        
            <span class="dividerListItem">
                
                    
                        <a href="https://www.healthgrades.com/hematology-directory" target="">Hematologists</a>
                    
                    
                
                <span class="footerDivider">|</span>                                
            </span>
        
            <span class="dividerListItem">
                
                    
                        <a href="https://www.healthgrades.com/internal-medicine-directory" target="">Internists</a>
                    
                    
                
                <span class="footerDivider">|</span>                                
            </span>
        
            <span class="dividerListItem">
                
                    
                        <a href="https://www.healthgrades.com/nephrology-directory" target="">Nephrologists</a>
                    
                    
                
                <span class="footerDivider">|</span>                                
            </span>
        
            <span class="dividerListItem">
                
                    
                        <a href="https://www.healthgrades.com/neurology-directory" target="">Neurologists</a>
                    
                    
                
                <span class="footerDivider">|</span>                                
            </span>
        
            <span class="dividerListItem">
                
                    
                        <a href="https://www.healthgrades.com/neurosurgery-directory" target="">Neurosurgeons</a>
                    
                    
                
                <span class="footerDivider">|</span>                                
            </span>
        
            <span class="dividerListItem">
                
                    
                        <a href="https://www.healthgrades.com/ophthalmology-directory" target="">Ophthalmologists</a>
                    
                    
                
                <span class="footerDivider">|</span>                                
            </span>
        
            <span class="dividerListItem">
                
                    
                        <a href="https://www.healthgrades.com/orthopedic-surgery-directory" target="">Orthopedic Surgeons</a>
                    
                    
                
                <span class="footerDivider">|</span>                                
            </span>
        
            <span class="dividerListItem">
                
                    
                        <a href="https://www.healthgrades.com/pain-medicine-directory" target="">Pain Medicine</a>
                    
                    
                
                <span class="footerDivider">|</span>                                
            </span>
        
            <span class="dividerListItem">
                
                    
                        <a href="https://www.healthgrades.com/pediatrics-directory" target="">Pediatricians</a>
                    
                    
                
                <span class="footerDivider">|</span>                                
            </span>
        
            <span class="dividerListItem">
                
                    
                        <a href="https://www.healthgrades.com/plastic-surgery-directory" target="">Plastic Surgeons</a>
                    
                    
                
                <span class="footerDivider">|</span>                                
            </span>
        
            <span class="dividerListItem">
                
                    
                        <a href="https://www.healthgrades.com/psychiatry-directory" target="">Psychiatrists</a>
                    
                    
                
                <span class="footerDivider">|</span>                                
            </span>
        
            <span class="dividerListItem">
                
                    
                        <a href="https://www.healthgrades.com/psychology-directory" target="">Psychologists</a>
                    
                    
                
                <span class="footerDivider">|</span>                                
            </span>
        
            <span class="dividerListItem">
                
                    
                        <a href="https://www.healthgrades.com/rheumatology-directory" target="">Rheumatologists</a>
                    
                    
                
                <span class="footerDivider">|</span>                                
            </span>
        
            <span class="dividerListItem">
                
                    
                        <a href="https://www.healthgrades.com/sports-medicine-directory" target="">Sports Medicine</a>
                    
                    
                
                <span class="footerDivider">|</span>                                
            </span>
        
            <span class="dividerListItem">
                
                    
                        <a href="https://www.healthgrades.com/urology-directory" target="">Urologists</a>
                    
                    
                
                                                
            </span>
        
    </span>
</div>
                        
                            









<div class="seoFooterContent" id="00000145-6aff-dac5-ab6d-ffffbfe20000">
    <span class="columnList">
        
            <div class="columnListItemColumn">
                
                    <span class="columnListItem">                             
                        
                            
                                <a href="https://www.healthgrades.com/affiliated-hospitals/results" target="">Affiliated Hospitals</a>
                            
                            
                        
                    </span>
                
                    <span class="columnListItem">                             
                        
                            
                                <a href="https://www.healthgrades.com/affiliated-physicians/a-1" target="">Affiliated Physician</a>
                            
                            
                        
                    </span>
                
            </div>
        
            <div class="columnListItemColumn">
                
                    <span class="columnListItem">                             
                        
                            
                                <a href="https://www.healthgrades.com/find-a-dentist" target="">Find a Dentist</a>
                            
                            
                        
                    </span>
                
                    <span class="columnListItem">                             
                        
                            
                                <a href="https://www.healthgrades.com/find-a-doctor" target="">Find a Doctor</a>
                            
                            
                        
                    </span>
                
            </div>
        
            <div class="columnListItemColumn">
                
                    <span class="columnListItem">                             
                        
                            
                                <a href="https://www.healthgrades.com/find-a-hospital" target="">Find a Hospital</a>
                            
                            
                        
                    </span>
                
            </div>
        
            <div class="columnListItemColumn">
                
                    <span class="columnListItem">                             
                        
                            
                                <a href="https://www.healthgrades.com/group-directory" target="">Group Practices</a>
                            
                            
                        
                    </span>
                
            </div>
        
            <div class="columnListItemColumn">
                
                    <span class="columnListItem">                             
                        
                            
                                <a href="https://www.healthgrades.com/hospital-directory" target="">Hospitals</a>
                            
                            
                        
                    </span>
                
            </div>
        
    </span>
</div>
                        
                            









<div class="seoFooterContent" id="00000145-6b01-dac5-ab6d-ff21e7ef0000">
    <span class="columnList">
        
            <div class="columnListItemColumn">
                
                    <span class="columnListItem">                             
                        
                            
                                <a href="https://www.healthgrades.com/procedures/colonoscopy" target="">Colonoscopy</a>
                            
                            
                        
                    </span>
                
                    <span class="columnListItem">                             
                        
                            
                                <a href="https://www.healthgrades.com/procedures/dialysis" target="">Dialysis</a>
                            
                            
                        
                    </span>
                
                    <span class="columnListItem">                             
                        
                            
                                <a href="https://www.healthgrades.com/procedures/endoscopy" target="">Endoscopy</a>
                            
                            
                        
                    </span>
                
            </div>
        
            <div class="columnListItemColumn">
                
                    <span class="columnListItem">                             
                        
                            
                                <a href="https://www.healthgrades.com/procedures/gastric-bypass" target="">Gastric Bypass</a>
                            
                            
                        
                    </span>
                
                    <span class="columnListItem">                             
                        
                            
                                <a href="https://www.healthgrades.com/procedures/hormonal-therapy" target="">Hormonal Therapy</a>
                            
                            
                        
                    </span>
                
                    <span class="columnListItem">                             
                        
                            
                                <a href="https://www.healthgrades.com/procedures/hysterectomy" target="">Hysterectomy</a>
                            
                            
                        
                    </span>
                
            </div>
        
            <div class="columnListItemColumn">
                
                    <span class="columnListItem">                             
                        
                            
                                <a href="https://www.healthgrades.com/procedures/laparoscopy" target="">Laparoscopy</a>
                            
                            
                        
                    </span>
                
                    <span class="columnListItem">                             
                        
                            
                                <a href="https://www.healthgrades.com/procedures/lasik" target="">LASIK</a>
                            
                            
                        
                    </span>
                
                    <span class="columnListItem">                             
                        
                            
                                <a href="https://www.healthgrades.com/procedures/liposuction" target="">Liposuction</a>
                            
                            
                        
                    </span>
                
            </div>
        
            <div class="columnListItemColumn">
                
                    <span class="columnListItem">                             
                        
                            
                                <a href="https://www.healthgrades.com/procedures/vasectomy" target="">Vasectomy</a>
                            
                            
                        
                    </span>
                
                    <span class="columnListItem">                             
                        
                            
                                <a href="https://www.healthgrades.com/procedures" target="">View All Articles</a>
                            
                            
                        
                    </span>
                
            </div>
        
    </span>
</div>
                        
                            









<div class="seoFooterContent" id="00000146-b0c0-dd29-a9d6-b7f68b420000">
    <span class="columnList">
        
            <div class="columnListItemColumn">
                
                    <span class="columnListItem">                             
                        
                            
                                <a href="https://www.healthgrades.com/conditions" target="">View All Conditions</a>
                            
                            
                        
                    </span>
                
                    <span class="columnListItem">                             
                        
                            
                                <a href="https://www.healthgrades.com/symptoms" target="">View All Symptoms</a>
                            
                            
                        
                    </span>
                
            </div>
        
            <div class="columnListItemColumn">
                
                    <span class="columnListItem">                             
                        
                            
                            
                                <a href="http://healthguides.healthgrades.com"  target="">Health Guides</a>
                            
                        
                    </span>
                
            </div>
        
    </span>
</div>
                        
                  </div>

            </div>

            <div class="hg-footer-body">
                <div class="hg-footer-share">
                    <ul class="hg-footer-sharelist">
                         
                            <li class="facebook-share" data-share-name="facebook">
                                <a href="https://www.facebook.com/HealthGradesInc" target="_blank" data-query="" data-href="https://www.facebook.com/HealthGradesInc" data-evar39="facebook|follow" data-event="event11">
                                    <span class="hg-si"></span>
                                </a>
                            </li>
                        
                            <li class="twitter-share" data-share-name="twitter">
                                <a href="https://twitter.com/healthgrades" target="_blank" data-query="" data-href="https://twitter.com/healthgrades" data-evar39="twitter|follow" data-event="event11">
                                    <span class="hg-si"></span>
                                </a>
                            </li>
                        
                            <li class="google-plus-share" data-share-name="google-plus">
                                <a href="https://plus.google.com/+healthgrades/posts" target="_blank" data-query="" data-href="https://plus.google.com/+healthgrades/posts" data-evar39="google-plus|follow" data-event="event11">
                                    <span class="hg-si"></span>
                                </a>
                            </li>
                        
                            <li class="pinterest-share" data-share-name="pinterest">
                                <a href="http://www.pinterest.com/healthgrades/" target="_blank" data-query="" data-href="http://www.pinterest.com/healthgrades/" data-evar39="pinterest|follow" data-event="event11">
                                    <span class="hg-si"></span>
                                </a>
                            </li>
                        
                            <li class="linkedin-share" data-share-name="linkedin">
                                <a href="https://www.linkedin.com/company/healthgrades" target="_blank" data-query="" data-href="https://www.linkedin.com/company/healthgrades" data-evar39="linkedin|follow" data-event="event11">
                                    <span class="hg-si"></span>
                                </a>
                            </li>
                        
                    </ul>
                    <div class="hgft-prmcnt">
                        
                    </div>
                </div>

                <div class="hgft-row">
                    
                    <div class="hgft-col">
                        <h5 class="js-accordion">For Patients<i class="caret"></i>
                        </h5>
                        <ul class="hgft-list">
                            
                                
                                    <li class="hgft-list-item">
                                        <a href="https://www.healthgrades.com/find-a-doctor" class="hgft-link" target="_blank" target='_blank'>Find the Right Doctor</a>
                                    </li>
                                
                            
                                
                                    <li class="hgft-list-item">
                                        <a href="https://www.healthgrades.com/find-a-hospital" class="hgft-link" target="_blank" target='_blank'>Find the Right Hospital</a>
                                    </li>
                                
                            
                                
                                    <li class="hgft-list-item">
                                        <a href="https://www.healthgrades.com/quality/hospital-ratings-awards" class="hgft-link" target="_blank" target='_blank'>Hospital Quality</a>
                                    </li>
                                
                            
                                
                                    <li class="hgft-list-item">
                                        <a href="https://www.healthgrades.com/quality/" class="hgft-link" target="_blank" target='_blank'>Quality & Transparency</a>
                                    </li>
                                
                            
                                
                                    <li class="hgft-list-item">
                                        <a href="https://www.ourhealth.com" class="hgft-link" target="_blank" target='_blank'>Our Health</a>
                                    </li>
                                
                            
                                
                                    <li class="hgft-list-item">
                                        <a href="http://www.rightdiagnosis.com" class="hgft-link" target="_blank" target='_blank'>Right Diagnosis</a>
                                    </li>
                                
                            
                                
                                    <li class="hgft-list-item">
                                        <a href="https://user.healthgrades.com/Account/Register?CID=hg-footer" class="hgft-link" target="_blank" target='_blank'>Sign Up</a>
                                    </li>
                                
                            
                                
                                    <li class="hgft-list-item">
                                        <a href="https://user.healthgrades.com/Account/Login?CID=hg-footer" class="hgft-link" target="_blank" target='_blank'>Log In</a>
                                    </li>
                                
                            
                                
                                    <li class="hgft-list-item">
                                        <a href="https://www.healthgrades.com/review" class="hgft-link" target="_blank" target='_blank'>Review Doctors</a>
                                    </li>
                                
                            
                                
                                    <li class="hgft-list-item">
                                        <a href="https://healthguides.healthgrades.com" class="hgft-link" target="_blank" target='_blank'>Health Guides</a>
                                    </li>
                                
                            
                                
                                    <li class="hgft-list-item">
                                        <a href="https://www.healthgrades.com/health-stories/" class="hgft-link" target="_blank" target='_blank'>Health Stories</a>
                                    </li>
                                
                            
                        </ul>
                    </div>
                    
                    <div class="hgft-col">
                        <h5 class="js-accordion">For Providers<i class="caret"></i>
                        </h5>
                        <ul class="hgft-list">
                            
                                
                                    <li class="hgft-list-item">
                                        <a href="https://update.healthgrades.com/?pCID=hg-doc-footer" class="hgft-link" target="_blank" target='_blank'>Update Your Free Profile</a>
                                    </li>
                                
                            
                                
                                    <li class="hgft-list-item">
                                        <a href="https://www.hospitals.healthgrades.com/hospitals/contact-us?cid=promotefooter" class="hgft-link" target="_blank" target='_blank'>Promote Your Practice</a>
                                    </li>
                                
                            
                                
                                    <li class="hgft-list-item">
                                        <a href="https://helpcenter.healthgrades.com/help?utm_source=hg-com&amp;utm_medium=corporate-footer&amp;utm_campaign=for-providers-help-center" class="hgft-link" target="_blank" target='_blank'>Help Center</a>
                                    </li>
                                
                            
                                
                            
                                
                                    <li class="hgft-list-item">
                                        <a href="https://update.healthgrades.com/account/sign-in" class="hgft-link" target="_blank" target='_blank'>Log In to Your Account</a>
                                    </li>
                                
                            
                        </ul>
                    </div>
                    
                    <div class="hgft-col">
                        <h5 class="js-accordion">For Partners<i class="caret"></i>
                        </h5>
                        <ul class="hgft-list">
                            
                                
                                    <li class="hgft-list-item">
                                        <a href="https://www.hospitals.healthgrades.com/" class="hgft-link" target="_blank" target='_blank'>Healthgrades for Hospitals</a>
                                    </li>
                                
                            
                                
                                    <li class="hgft-list-item">
                                        <a href="https://www.hospitals.healthgrades.com/CPM/index.cfm/admin/login/" class="hgft-link" target="_blank" target='_blank'>Hospital Client Log In</a>
                                    </li>
                                
                            
                                
                                    <li class="hgft-list-item">
                                        <a href="https://www.healthgrades.com/content/advertise-with-us" class="hgft-link" target="_blank" target='_blank'>Advertise With Us</a>
                                    </li>
                                
                            
                                
                                    <li class="hgft-list-item">
                                        <a href="https://www.hospitals.healthgrades.com/index.cfm/about/quality-use-guidelines/" class="hgft-link" target="_blank" target='_blank'>Quality Use Guidelines</a>
                                    </li>
                                
                            
                        </ul>
                    </div>
                    
                    <div class="hgft-col">
                        <h5 class="js-accordion">About Us<i class="caret"></i>
                        </h5>
                        <ul class="hgft-list">
                            
                                
                                    <li class="hgft-list-item">
                                        <a href="https://www.healthgrades.com/about" class="hgft-link" target="_blank" target='_blank'>Our Company</a>
                                    </li>
                                
                            
                                
                                    <li class="hgft-list-item">
                                        <a href="https://www.healthgrades.com/about/press-room/" class="hgft-link" target="_blank" target='_blank'>Press Room</a>
                                    </li>
                                
                            
                                
                                    <li class="hgft-list-item">
                                        <a href="https://healthgrades.careers" class="hgft-link" target="_blank" target='_blank'>Careers</a>
                                    </li>
                                
                            
                                
                                    <li class="hgft-list-item">
                                        <a href="https://www.healthgrades.com/about/contact-us" class="hgft-link">Contact Us</a>
                                    </li>
                                
                            
                                
                            
                                
                            
                                
                                    <li class="hgft-list-item">
                                        <a href="https://www.healthgrades.com/sitemap" class="hgft-link" target="_blank" target='_blank'>Site Map</a>
                                    </li>
                                
                            
                                
                                    <li class="hgft-list-item">
                                        <a href="https://www.healthgrades.com/content/user-agreement" class="hgft-link" target="_blank" target='_blank'>User Agreement</a>
                                    </li>
                                
                            
                                
                            
                                
                                    <li class="hgft-list-item">
                                        <a href="https://www.healthgrades.com/content/privacy-policy" class="hgft-link" target="_blank" target='_blank'>Privacy Policy</a>
                                    </li>
                                
                            
                                
                                    <li class="hgft-list-item">
                                        <a href="https://www.healthgrades.com/content/advertising-policy" class="hgft-link" target="_blank" target='_blank'>Advertising Policy</a>
                                    </li>
                                
                            
                                
                            
                                
                                    <li class="hgft-list-item">
                                        <a href="https://www.healthgrades.com/blog/" class="hgft-link" target="_blank" target='_blank'>HG Blog </a>
                                    </li>
                                
                            
                                
                                    <li class="hgft-list-item">
                                        <a href="https://www.healthgrades.com/about/press-room/" class="hgft-link" target="_blank" target='_blank'>Regional Pocket Guides</a>
                                    </li>
                                
                            
                        </ul>
                    </div>
                    
                </div>
            </div>

            <div class="hgft-logo hgft-col">
                <img src="https://d26ua9paks4zq.cloudfront.net/resource/assets/images/hg-logo.6a33d985ca6a38fa8736131be2deb418.svg" alt="Healthgrades logo"/>
            </div>

            <div class="hgft-cpyrt">
                <p>© Copyright 2017 Healthgrades Operating Company, Inc. Patent US Nos. 7,752,060 and 8,719,052. All Rights Reserved.&nbsp;<br>Third Party materials included herein protected under copyright law.</p>
                <p class="hgft-legal">Use of this website and any information contained herein is governed by the <a href="http://www.healthgrades.com/content/user-agreement">Healthgrades User Agreement.</a></p>
            </div>
        </div>
    </div>
</div>



                
            
        
    
    
    <!-- New Google Tag Manager Travis Added 3.22.16 -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KLJ7WW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KLJ7WW');</script>
<!-- End Google Tag Manager -->

<!-- temp fix for BF close btn - added 4/6/16 Miles 
<script>
function getCookie(cname) {
    var name = cname + "=";
    var ca = document.cookie.split(';');
    for(var i=0; i<ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1);
        if (c.indexOf(name) == 0) return c.substring(name.length,c.length);
    }
    return "";
}


if(getCookie('hg.ucms.bfClose') == ''){
	var pName = document.location.pathname
	var pArr = pName.split('/');
	var p = pArr[1];
	if(p === 'right-care'){
		p = pArr[1] + '/' + pArr[2];	
	}	
	var closeVal = document.location.origin + '/' + p;
	document.cookie='hg.ucms.bfClose="'+closeVal+'"; domain=.healthgrades.com; path=/';
};
</script>-->




        


















    <a href="https://healthguides.healthgrades.com/stepping-up-your-psoriasis-treatment/gluten-free-diet-benefits-psoriasis" class="left-wing wing clrfix">
        <span class="icon-angle-left"></span>
        <div class="deets">
            <div class="content">
                <h4>PREVIOUS ARTICLE:</h4>
                <span>Gluten-Free Diet Benefits Psoriasis</span>
            </div>
        </div>
    </a>

    
        <link rel="prefetch" href="https://healthguides.healthgrades.com/stepping-up-your-psoriasis-treatment/gluten-free-diet-benefits-psoriasis">
    
    




    <a href="https://healthguides.healthgrades.com/stepping-up-your-psoriasis-treatment/treating-psoriasis-a-personal-choice-video" class="right-wing wing clrfix">
        <span class="icon-angle-right"></span>
        <div class="deets">
            <div class="content">
                <h4>NEXT ARTICLE:</h4>
                <span>Treating Psoriasis: A Personal Choice</span>
            </div>
        </div>
    </a>

    <div id="upNext" class="up-next">
        <span class="icon-remove"></span>
        
            <a href="https://healthguides.healthgrades.com/stepping-up-your-psoriasis-treatment/treating-psoriasis-a-personal-choice-video"><img src="https://d33ljpvc0tflz5.cloudfront.net/dims3/MMH/crop/710x710%2B318%2B0/resize/105x105/quality/75/?url=https%3A%2F%2Fd26ua9paks4zq.cloudfront.net%2Fed%2F9e%2Fec2dd8a646ce929e986667cf32c1%2Fimage-psoriasis-treating-psoriasis.jpg" width="105" height="105" data-size="shortCard"></a>
        
        <h4>Up Next</h4>
        
            
                <span><a href="https://healthguides.healthgrades.com/stepping-up-your-psoriasis-treatment/treating-psoriasis-a-personal-choice-video?did=t12_upnext">Treating Psoriasis: A Personal Choice</a></span>
            
            
        
    </div>
    
    
        <link rel="prefetch" href="https://healthguides.healthgrades.com/stepping-up-your-psoriasis-treatment/treating-psoriasis-a-personal-choice-video">
        <link rel="next" href="https://healthguides.healthgrades.com/stepping-up-your-psoriasis-treatment/treating-psoriasis-a-personal-choice-video">
        
    
      


 

        


















    
    
    
    
        
        
            <form id="dcpTag" class="conditionTag">
                <input type="hidden" id="534" value="Psoriasis" data-type="condition"/>
            </form>
        
        
    

    
    
    
    
    
    
    
    
    
        
    
    
    
        
        
        

            
                
                
                    <link rel="prefetch" href="https://d26ua9paks4zq.cloudfront.net/resource/assets/js/hc-code-lite.min.f5d655ef468b32b2f6155a76724ab1d3.gz.js">  
                
            
            
            <!-- ayag -->
            
                
                
                    <link rel="prefetch" href="https://d26ua9paks4zq.cloudfront.net/resource/assets/js/ayag.min.abbb699c68f67c9cc9fc0938dac2ca24.gz.js">  
                
            

            
                
                
                    <script async type="text/javascript" src="https://d26ua9paks4zq.cloudfront.net/resource/assets/js/tips.recombined.min.c7cc48533cb9550ad28b2667565b8fc2.gz.js"></script>
                
            

        
            
                
        
                    
    

    
        







    
    
    
    
    
    
        <!-- Physician widget -->
        
          
               
               <script>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</script>
            
            
          
    
    
     
    
    <!--  Raw Html for Topic -->
    
    <!-- End Raw Html for Topic -->
    
    
    
    
    
    
    
    
    <script type="text/javascript">
    
        window.onload = function() {
            
            if( typeof jQueryOnReadyFuncs !== 'undefined' && $.isArray(jQueryOnReadyFuncs) ){
                for( var i=0;i<jQueryOnReadyFuncs.length; i++){
                    
                    // console.log("jQueryOnReadyFuncs[",i,"]", jQueryOnReadyFuncs[i]);
                    jQueryOnReadyFuncs[i]();
                }
            }
            
        };
        
        if( typeof footerjQueryOnReadyFuncs !== 'undefined' && $.isArray(footerjQueryOnReadyFuncs) ){
            for( var i=0;i<footerjQueryOnReadyFuncs.length; i++){
            
                // console.log("footerjQueryOnReadyFuncs[",i,"]", footerjQueryOnReadyFuncs[i]);
                footerjQueryOnReadyFuncs[i]();
            }
        }            

    </script>
    
    
    

    
    

    
    <div class="displayPhysicianLeadin" style="display:none;">false</div>
    

    
    
    
    
    
        <script type='text/javascript'>
        (function(){var g=function(e,h,f,g){
        this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
        this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
        this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
        this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
        this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
        try{(new g(100,"r","QSI_S_ZN_3wIljBr7hicAeVv","//zn3wiljbr7hicaevv-healthgrades.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_3wIljBr7hicAeVv&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script><div id='ZN_3wIljBr7hicAeVv'><!--DO NOT REMOVE-CONTENTS PLACED HERE--></div>
    

    


</body>

    
    
</html>


    
    

    

    

