














    
    
        














<!DOCTYPE html>













<!--[if lt IE 7 ]><html class="ie ie6" lang="en"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en"> <!--<![endif]-->

<!-- UCMS Build: 12 Date: Wed Apr 19 13:16:16 EDT 2017-->



































    










































    
        
            
        
        
    


<head data-partner="hg2" data-topic="00000147-63e6-dc89-a947-e3ef73b10000">

    <script>

     window.defaultEnvSettings = window.defaultEnvSettings || {};
     window.defaultEnvSettings.apiUrl = '';
     window.defaultEnvSettings.locationServiceUrl = '';
     window.defaultEnvSettings.providerAutosuggestUrl = '';
     window.defaultEnvSettings.mPath = '';

     
     var jQueryOnReadyFuncs = [];
     var footerjQueryOnReadyFuncs = [];

    </script>
    
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta charset="utf-8"/>

    <link rel="dns-prefetch" href="//ajax.googleapis.com" />
    <link rel="dns-prefetch" href="//b.scorecardresearch.com" />
    <link rel="dns-prefetch" href="//bam.nr-data.net" />
    <link rel="dns-prefetch" href="//cm.g.doubleclick.net" />
    <link rel="dns-prefetch" href="//connect.facebook.net" />
    <link rel="dns-prefetch" href="//googleads.g.doubleclick.net" />
    <link rel="dns-prefetch" href="//js-agent.newrelic.com" />
    <link rel="dns-prefetch" href="//load.s3.amazonaws.com" />
    <link rel="dns-prefetch" href="//loadus.exelator.com" />
    <link rel="dns-prefetch" href="//pagead2.googlesyndication.com" />
    <link rel="dns-prefetch" href="//partner.googleadservices.com" />
    <link rel="dns-prefetch" href="//securepubads.g.doubleclick.net" />
    <link rel="dns-prefetch" href="//ssl.google-analytics.com" />
    <link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
    <link rel="dns-prefetch" href="//tpc.googlesyndication.com" />
    <link rel="dns-prefetch" href="//www.facebook.com" />
    <link rel="dns-prefetch" href="//www.google-analytics.com" />
    <link rel="dns-prefetch" href="//www.google.com" />
    <link rel="dns-prefetch" href="//www.googleadservices.com" />
    <link rel="dns-prefetch" href="//www.googletagmanager.com" />
    <link rel="dns-prefetch" href="//www.googletagservices.com" />
    
    <link rel="dns-prefetch" href="//apps.healthgrades.com" />
    <link rel="dns-prefetch" href="//healthguides.healthgrades.com" />
    <link rel="dns-prefetch" href="//om.healthgrades.com" />
    <link rel="dns-prefetch" href="//www.healthgrades.com" />
    
    <meta name="description" content="Knowing what grasses trigger your symptoms can help you find more effective treatment." />
    <meta name="keywords" content="" />
    <meta property="og:description" content="Knowing what grasses trigger your symptoms can help you find more effective treatment." />
    <meta property="og:keywords" content="" />

    
        
        
        
    

    <title>Grass Allergies Are Nothing to Sneeze At</title>

    
        








<!-- HG2 HEAD INCLUDES -->

    
        
        
                
        
    




                
    <link rel="shortcut icon" href="https://d26ua9paks4zq.cloudfront.net/resource/partners/healthgrades/img/HG_Favicon_2016.bcce5c6d65f8caa068a6d74ccf5b978d.ico"/>




                
    <link rel="apple-touch-icon" href="https://d26ua9paks4zq.cloudfront.net/resource/partners/healthgrades/img/HG_Favicon_2016.bcce5c6d65f8caa068a6d74ccf5b978d.ico"/>




    
    
    
        
            
            
                
                
                    <meta name="viewport" content="width=1021, user-scalable=0">
                
            
            
        
        
    
    
    
    <meta name="format-detection" content="telephone=no">

    
    
        
            
        
        
    

    
        
            
        
        <link rel="canonical" href="https://www.healthgrades.com/right-care/allergies/grass-allergies-are-nothing-to-sneeze-at" />
    

    <meta property="og:title" content="Grass Allergies Are Nothing to Sneeze At" />
    
    
    
        
        
            <meta property="og:type" content="article" />
        
    
    <meta property="og:url" content="https://www.healthgrades.com/right-care/allergies/grass-allergies-are-nothing-to-sneeze-at" />
    
    
        <meta property="article:published_time" content="2014-09-30T16:51:35Z"/>
        <meta property="article:modified_time" content="2016-09-30T23:35:58Z"/>
    
    
    
        <link rel="alternate" type="application/json+oembed" href="http://www.healthgrades.com/right-care/allergies/grass-allergies-are-nothing-to-sneeze-at?did=t1_hpfop&utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A%20rss%2Fcnn_topstories%20%28RSS%3A%20CNN%20-%20Top%20Stories%29&_format=oembed" />
    

    
        
            <meta property="og:image" content="https://d33ljpvc0tflz5.cloudfront.net/dims3/MMH/thumbnail/400x210>/quality/75/http://d26ua9paks4zq.cloudfront.net/a2/b3/9f70e3914cc08d737d8a4f8f1230/resizes/500/ayag_multiplesclerosis_desktop.jpg" />
        
    
    
    
        
        
    
    
    
    <style type="text/css">

    body {overflow: hidden;max-width: 99.99%;}
    
    .side-bar-nav, .article-title,  .enhancement, img {max-width: 100%;}

    #contentWrapper {opacity: 0;-webkit-transition-duration: 700ms;-moz-transition-duration: 700ms;transition-duration: 700ms;}
    body[data-rc-module-tips-site] #contentWrapper {-webkit-transition-duration: 0;-moz-transition-duration: 0;transition-duration: 0;}
    
    .hidden, .view-more .more, .up-next, .wing {display: none;}

    </style>
    
    
    <style>
    
    .blue-falcon #hgsw-header, .blue-falcon-lite #hgsw-header, .blue-falcon-lite .hgc-topic-nav {opacity: 0;}
	.blue-falcon #hgsw-footer.ft .legal, #hgsw-footer.ft .legal p {color:#999;}
    
    /* TFS 137435 */
    body#tips-mobile {overflow-x:hidden}
    
    /* TFS 152799 */
    .assocpress .hd .logoImg {
        background-image: url(https://d26ua9paks4zq.cloudfront.net/resource/assets/images/hg-logo.390d6878b31dfe322b78d8d9f6a26240.svg) !important;
    }
    
    /* TFS 156693 */
    #privacyCheckDisabled {
    	display: none !important;
    }
    #privacyCheck {
    	display: block !important;
    }

</style>

    
    <script type="text/javascript">
    !function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this),function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);
    </script>
    
    <script type="text/javascript">
    document.onreadystatechange = function () { if (document.readyState === "interactive") { $("html.mac.safari").find("link[rel='preload']").each(function(i) {  $(this).trigger("load"); }); }; };
    </script>

    
        

            
                
                
                
                
                    <link rel="preload" href="https://d26ua9paks4zq.cloudfront.net/resource/assets/css/tips.min.665f9feffb36de5553b4d418a1678bec.gz.css" as="style" onload="this.rel='stylesheet'">
                    <noscript><link rel="stylesheet" type="text/css" href="https://d26ua9paks4zq.cloudfront.net/resource/assets/css/tips.min.665f9feffb36de5553b4d418a1678bec.gz.css"></noscript>
                
            

                        
            

                        
            
                <link rel="preload" href="https://d26ua9paks4zq.cloudfront.net/resource/assets/css/blue-falcon/blue-falcon.min.009a8d70123c45b535a86643342a38cc.gz.css" as="style" onload="this.rel='stylesheet'">
                <noscript><link rel="stylesheet" type="text/css" href="https://d26ua9paks4zq.cloudfront.net/resource/assets/css/blue-falcon/blue-falcon.min.009a8d70123c45b535a86643342a38cc.gz.css"></noscript>
            

                        
            

        
        
        
    
    
    
    
    <!--[if IE]>
        <script type="text/javascript" src="https://d26ua9paks4zq.cloudfront.net/resource/assets/js/placeholder.c432f0a36b19b1f1187a998ed72d6964.gz.js"></script>
    <![endif]-->
            
    
    <!--[if lt IE 9]>
        <script src="/assets/js/html5shiv-print.js"></script>
    <![endif]-->
    
    
    <!--[if lt IE 8]>
        <link rel="stylesheet" type="text/css" href="https://d26ua9paks4zq.cloudfront.net/resource/assets/css/iconography-ie7.bb2124d6497b5825cd287948032e54ab.gz.css">
    <![endif]-->
    
    
    
    
    
       
           <script>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</script>
         
         
    

    <script type="text/javascript">
    // 
    var jqueryuiLoaded = false;
    
    $(document).on("jqueryuiLoaded", function() {
        jqueryuiLoaded = true;
    });

    // 

    var surveyQueue = [];

    var beme = {
        survey: {
            init: function(ckName, showConfirmation) {

                if (typeof console != "undefined") {
                    console.log("beme.survey.init 'head.jsp', surveyQueue.push:", ckName, showConfirmation);
                }
                
                surveyQueue.push( [ckName, showConfirmation] );
            }
        }
    };

    $(document).on("tipsSurveyJsLoaded", function() {
        for ( var i=0; i<surveyQueue.length; i++) {

            if (typeof console != "undefined") {
                console.log("surveyQueue[",i,"]", surveyQueue[i][0], surveyQueue[i][1]);
            }

            beme.survey.init( surveyQueue[i][0], surveyQueue[i][1] );
        }
    });

    </script>

    <script async type="text/javascript" src="https://d26ua9paks4zq.cloudfront.net/resource/assets/js/jquery-ui-1.10.3.custom.min.2b5cfd757a6068ed580f4eed2b55b564.gz.js"></script>
    
    
    <script type="text/javascript">

    
        
        
            $.cookie=jQuery.cookie=function(e,n,o){if(arguments.length>1&&"[object Object]"!==String(n)){if(o=jQuery.extend({},o),(null===n||void 0===n)&&(o.expires=-1),"number"==typeof o.expires){var t=o.expires,r=o.expires=new Date;r.setDate(r.getDate()+t)}return n=String(n),document.cookie=[encodeURIComponent(e),"=",o.raw?n:encodeURIComponent(n),o.expires?"; expires="+o.expires.toUTCString():"",o.path?"; path="+o.path:"",o.domain?"; domain="+o.domain:"",o.secure?"; secure":""].join("")}o=n||{};var i,c=o.raw?function(e){return e}:decodeURIComponent;return(i=new RegExp("(?:^|; )"+encodeURIComponent(e)+"=([^;]*)").exec(document.cookie))?c(i[1]):null};
        
        
        
    

    </script>
    
    
    <script type="text/javascript">    
    !function(t,e,i){var o=["webkit","Moz","ms","O"],r={},n;function a(t,i){var o=e.createElement(t||"div"),r;for(r in i)o[r]=i[r];return o}function s(t){for(var e=1,i=arguments.length;e<i;e++)t.appendChild(arguments[e]);return t}var f=function(){var t=a("style",{type:"text/css"});s(e.getElementsByTagName("head")[0],t);return t.sheet||t.styleSheet}();function l(t,e,i,o){var a=["opacity",e,~~(t*100),i,o].join("-"),s=.01+i/o*100,l=Math.max(1-(1-t)/e*(100-s),t),p=n.substring(0,n.indexOf("Animation")).toLowerCase(),u=p&&"-"+p+"-"||"";if(!r[a]){f.insertRule("@"+u+"keyframes "+a+"{"+"0%{opacity:"+l+"}"+s+"%{opacity:"+t+"}"+(s+.01)+"%{opacity:1}"+(s+e)%100+"%{opacity:"+t+"}"+"100%{opacity:"+l+"}"+"}",f.cssRules.length);r[a]=1}return a}function p(t,e){var r=t.style,n,a;if(r[e]!==i)return e;e=e.charAt(0).toUpperCase()+e.slice(1);for(a=0;a<o.length;a++){n=o[a]+e;if(r[n]!==i)return n}}function u(t,e){for(var i in e)t.style[p(t,i)||i]=e[i];return t}function c(t){for(var e=1;e<arguments.length;e++){var o=arguments[e];for(var r in o)if(t[r]===i)t[r]=o[r]}return t}function d(t){var e={x:t.offsetLeft,y:t.offsetTop};while(t=t.offsetParent)e.x+=t.offsetLeft,e.y+=t.offsetTop;return e}var h={lines:12,length:7,width:5,radius:10,rotate:0,corners:1,color:"#000",speed:1,trail:100,opacity:1/4,fps:20,zIndex:2e9,className:"spinner",top:"auto",left:"auto",position:"relative"};function m(t){if(!this.spin)return new m(t);this.opts=c(t||{},m.defaults,h)}m.defaults={};c(m.prototype,{spin:function(t){this.stop();var e=this,i=e.opts,o=e.el=u(a(0,{className:i.className}),{position:i.position,width:0,zIndex:i.zIndex}),r=i.radius+i.length+i.width,s,f;if(t){t.insertBefore(o,t.firstChild||null);f=d(t);s=d(o);u(o,{left:(i.left=="auto"?f.x-s.x+(t.offsetWidth>>1):parseInt(i.left,10)+r)+"px",top:(i.top=="auto"?f.y-s.y+(t.offsetHeight>>1):parseInt(i.top,10)+r)+"px"})}o.setAttribute("aria-role","progressbar");e.lines(o,e.opts);if(!n){var l=0,p=i.fps,c=p/i.speed,h=(1-i.opacity)/(c*i.trail/100),m=c/i.lines;(function y(){l++;for(var t=i.lines;t;t--){var r=Math.max(1-(l+t*m)%c*h,i.opacity);e.opacity(o,i.lines-t,r,i)}e.timeout=e.el&&setTimeout(y,~~(1e3/p))})()}return e},stop:function(){var t=this.el;if(t){clearTimeout(this.timeout);if(t.parentNode)t.parentNode.removeChild(t);this.el=i}return this},lines:function(t,e){var i=0,o;function r(t,o){return u(a(),{position:"absolute",width:e.length+e.width+"px",height:e.width+"px",background:t,boxShadow:o,transformOrigin:"left",transform:"rotate("+~~(360/e.lines*i+e.rotate)+"deg) translate("+e.radius+"px"+",0)",borderRadius:(e.corners*e.width>>1)+"px"})}for(;i<e.lines;i++){o=u(a(),{position:"absolute",top:1+~(e.width/2)+"px",transform:e.hwaccel?"translate3d(0,0,0)":"",opacity:e.opacity,animation:n&&l(e.opacity,e.trail,i,e.lines)+" "+1/e.speed+"s linear infinite"});if(e.shadow)s(o,u(r("#000","0 0 4px "+"#000"),{top:2+"px"}));s(t,s(o,r(e.color,"0 0 1px rgba(0,0,0,.1)")))}return t},opacity:function(t,e,i){if(e<t.childNodes.length)t.childNodes[e].style.opacity=i}});(function(){function t(t,e){return a("<"+t+' xmlns="urn:schemas-microsoft.com:vml" class="spin-vml">',e)}var e=u(a("group"),{behavior:"url(#default#VML)"});if(!p(e,"transform")&&e.adj){f.addRule(".spin-vml","behavior:url(#default#VML)");m.prototype.lines=function(e,i){var o=i.length+i.width,r=2*o;function n(){return u(t("group",{coordsize:r+" "+r,coordorigin:-o+" "+-o}),{width:r,height:r})}var a=-(i.width+i.length)*2+"px",f=u(n(),{position:"absolute",top:a,left:a}),l;function p(e,r,a){s(f,s(u(n(),{rotation:360/i.lines*e+"deg",left:~~r}),s(u(t("roundrect",{arcsize:i.corners}),{width:o,height:i.width,left:i.radius,top:-i.width>>1,filter:a}),t("fill",{color:i.color,opacity:i.opacity}),t("stroke",{opacity:0}))))}if(i.shadow)for(l=1;l<=i.lines;l++)p(l,-2,"progid:DXImageTransform.Microsoft.Blur(pixelradius=2,makeshadow=1,shadowopacity=.3)");for(l=1;l<=i.lines;l++)p(l);return s(e,f)};m.prototype.opacity=function(t,e,i,o){var r=t.firstChild;o=o.shadow&&o.lines||0;if(r&&e+o<r.childNodes.length){r=r.childNodes[e+o];r=r&&r.firstChild;r=r&&r.firstChild;if(r)r.opacity=i}}}else n=p(e,"animation")})();t.Spinner=m}(window,document);
    </script>

    
    <!--  start if include Krux -->
    
        <!-- BEGIN Krux Control Tag for "Healthgrades" -->
        <!-- Source: /controltag?confid=q08k81wph&site=Healthgrades&edit=1 -->
        <script class="kxct" data-id="q08k81wph" data-timing="async" data-version="2.0" type="text/javascript">
              window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
              (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                  (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=q08k81wph";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
              }());
        </script>
        
        <script class="kxint" type="text/javascript">
              window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
              (function(){
                function retrieve(n){
                  var m, k='kxhealthgrades_'+n,ls=(function(){
                      try{
                        return window.localStorage;
                      }catch(e){
                        return null;
                      }
                    })();
                  if (ls) {
                      return ls[k] || "";
                  } else if (navigator.cookieEnabled) {
                      m = document.cookie.match(k+'=([^;]*)');
                      return (m && unescape(m[1])) || "";
                  } else {
                      return '';
                  }
                }
            
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
              })();
        </script>
        <!-- END Krux Controltag -->
     <!--  End if include Krux -->

    
        

















































    
    

<script type="text/javascript">
            
    
    
     
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
                '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    var aboveright1;
    var abovetop1;
    var outofpageoop;
    var video1;
    var belowright1;
    var belowbottom1;
    var righttips1;
    var gutterleft1;
    var gutterright1;
    var middle1;
    var middle2;
    var middle3;
    var abovewidget1;
    
     
    
    
    //function for generating a uuid. Maybe better to move to a more general place
    var generateUid = function (separator) {
        var delim = separator || "-";

        function S4() {
            return (((1 + Math.random()) * 0x10000) | 0).toString(16).substring(1);
        }

        return (S4() + S4() + delim + S4() + delim + S4() + delim + S4() + delim + S4() + S4() + S4());
    };

    //global tracking id for omniture and ads
    var trackingRequestId = generateUid('-');
    var isProd = "prod";
    
    var cond = "allergies";
    
    
    googletag.cmd.push(function() {
        googletag.pubads();
        
        googletag.pubads().setTargeting("rid", [trackingRequestId]);
        googletag.pubads().setTargeting("article", ["grass allergies are nothing to sneeze at"]);
        googletag.pubads().setTargeting("cat", ["137,9,79,190,4,120"]);
        googletag.pubads().setTargeting("elem", ["article"]);
        googletag.pubads().setTargeting("cond", ["allergies"]);
        googletag.pubads().setTargeting("site", ["prod"]);
        
        
        
        
        
        
        
        
        googletag.pubads().setTargeting("ksg", Krux.segments);googletag.pubads().setTargeting("kuid", Krux.user);
        googletag.pubads().enableAsyncRendering();


    
     

        
            aboveright1 = googletag.defineSlot('/4925/hg.hg.conditions', [[300, 1050], [300, 600], [160, 600], [300, 250]], 'div-gpt-ad-aboveright1').addService(googletag.pubads()).setTargeting('pos', ['aboveright1']);
        
        
            abovetop1 = googletag.defineSlot('/4925/hg.hg.conditions', [[728, 90], [728, 91]], 'div-gpt-ad-abovetop1').addService(googletag.pubads()).setTargeting('pos', ['abovetop1']);
        
        outofpageoop = googletag.defineOutOfPageSlot('/4925/hg.hg.conditions', 'div-gpt-ad-outofpage-oop').addService(googletag.pubads());
        
        
            belowright1 = googletag.defineSlot('/4925/hg.hg.conditions', [[300, 600], [300, 250], [300, 251]], 'div-gpt-ad-belowright1').addService(googletag.pubads()).setTargeting('pos', ['belowright1']);
        
        
            belowbottom1 = googletag.defineSlot('/4925/hg.hg.conditions', [[728, 90], [728, 91]], 'div-gpt-ad-belowbottom1').addService(googletag.pubads()).setTargeting('pos', ['belowbottom1']);
        
        
            righttips1 = googletag.defineSlot('/4925/hg.hg.conditions', [[300, 251]], 'div-gpt-ad-righttips1').addService(googletag.pubads()).setTargeting('pos', ['righttips1']);
        
        
        
        

        
        
    

        
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
</script>

    



    
    
    <script type="text/javascript">

    
        
        
            $.fn.isOnScreen=jQuery.fn.isOnScreen=function(){var t=jQuery(window),o={top:t.scrollTop(),left:t.scrollLeft()};o.right=o.left+t.width(),o.bottom=o.top+t.height();var e=this.offset();return e.right=e.left+this.outerWidth(),e.bottom=e.top+this.outerHeight(),!(o.right<e.left||o.left>e.right||o.bottom<e.top||o.top>e.bottom)};
            var tipsAds=tipsAds||{};tipsAds.debug=false,tipsAds.lazyThreshhold=300,tipsAds.checkLazyAd=[],tipsAds.displayAd=function(s,e){if(e){var d=tipsAds.lazyThreshhold||0,i=document.getElementById(s);null!==i&&(tipsAds.checkLazyAd[s]=function(){var e=i.getBoundingClientRect().top;tipsAds.debug&&console.info("tipsAds, lazy = true, for: #",s,window.scrollY+d,e,window.innerHeight);var t=window.scrollY+d>e||window.innerHeight>e,o=$("#"+s).isOnScreen();(t||o)&&(googletag.cmd.push(function(){googletag.display(s)}),window.removeEventListener("scroll",tipsAds.checkLazyAd[s]))},tipsAds.checkLazyAd[s](),window.addEventListener("scroll",tipsAds.checkLazyAd[s]))}else tipsAds.debug&&console.info("tipsAds, lazy = false, for: #",s,"render immediately"),googletag.cmd.push(function(){googletag.display(s)})};
        
        
        
    
        
    </script>
    
    
    
    
    <script>
        !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
        document,'script','//connect.facebook.net/en_US/fbevents.js');
        fbq('init', '387072748150347');
        fbq('track', 'PageView');
    </script>
    <noscript>
        <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=387072748150347&ev=PageView&noscript=1" />
    </noscript>
    
    
</head>




    
    
        <body
            data-rc-module-tips-site
            data-rc-module-bf-global
            data-bsp-lazyimage-options='{"preloaderIconClass":"lazy-load-icon", "loadedClass":"img-lazy-loaded"}'
            id="tips-desktop"
            itemscope itemtype="http://schema.org/WebPage"
            
            class="article-page  blue-falcon   hg    ">
            
            
    


        
            
            <div class="outofpage-oop">
                <div id="outofpage-oop">
                    <div id="div-gpt-ad-outofpage-oop">
                        <script type="text/javascript">
                            googletag.cmd.push(function(){googletag.display("div-gpt-ad-outofpage-oop") });
                        </script>
                    </div>
                </div>
            </div>
            
            
            
        



    








    
        
            








        




<!-- HG3 HEADER INCLUDE -->
<style>
    #bf-faux-header {width:100%;height:127px;background: url(data:image/png;base64,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) 0 0 repeat-x;text-align: center;}
    #bf-faux-header img.bf-faux-header {width:980px;height:127px;margin:0 auto;min-width:980px;}
    @media only screen and (max-device-width: 768px) {
        #bf-faux-header img.bf-faux-header {width:768px;height: auto;margin:0 auto;min-width:768px;}
    }
</style>

<div id="bf-faux-header">
    <img class="bf-faux-header" width="980" height="127" title="" alt="" src="data:image/gif;base64,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" />
</div>




        

        

        
    


    <div id="bf-overlay" class="clrfix" data-rc-module-bf-overlay >

        <div id="bf-page-wrapper">
            <a href="https://www.healthgrades.com" id="bfOverlayLogo"></a>
                <a href="https://www.healthgrades.com/right-care/allergies/" onclick="history.go(-1)">
                    <img src="https://d26ua9paks4zq.cloudfront.net/0f/5f/57d6a49e4314841c16676a91b701/image-blue-falcon-close-button.png" id="bfOverlayClose">
                </a>

                
















    
    
        
            <div class="banner-ad clrfix">
                <img src="https://d26ua9paks4zq.cloudfront.net/resource/assets/images/ad-text.a8c3a8d311d9c2f0245cd70a3c74b73a.png" class="ad-text">
                <div id='div-gpt-ad-abovetop1'>
                    <script type="text/javascript">
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-abovetop1')});
                    </script>
                </div>
            </div>
        
        
    





                <style type="text/css">._da{-moz-box-sizing:content-box;-webkit-box-sizing:content-box;box-sizing:content-box;}._dj{float:left;}._dj-px:before{content:' . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .';display:block;height:0;overflow:hidden;visibility:hidden;}._dw{height:0;}._dh{width:0;}.layout-page-wrapper{min-width:980.0px;}.layout-page-wrapper>._da[_da]{display:none;}.layout-page-wrapper>._da[_da="Page"]{display:block;float:left;margin:0 -100% 0 -30000px;padding:0 0 0 50.0%;width:0.0%;}.layout-page-wrapper>._da>._dj-px[_da="Page"]{height:auto;margin:0.0px -30490.0px 0 29510.0px;width:980.0px;}.layout-page-wrapper>._da>._dj-px ._dw-em[_da="Page"]{padding-left:0;}.layout-page-wrapper>._da>._dj-px ._dw-pt[_da="Page"]{padding-left:0;}.layout-page-wrapper>._da>._dj-px ._dw-px[_da="Page"]{padding-left:980.0px;}</style><script type="text/javascript">if (typeof jQuery !== 'undefined') (function($, win, undef) {var reorder, reorderTimer;if (!window.matchMedia) return;reorder = function() {$.each({"DEFAULT":{".layout-2x1-col-page":["PageHead","ContentWell","RightRail","OneWide","Sharebar"],".card-grid-1x-1w1h-1x-2w1h":["0","1"],".layout-page-wrapper":["Page"],".card-grid-2x-1whh-2x-1w1h":["0","1","2","3"],".card-grid-1x-2w2h-1x-1w2h":["0","1"],".card-grid-1x-1w1h-2x-1whh-2x-1whh":["0","1","3","2","4"],".card-grid-1x-3whh":["0"],".card-grid-1x-1w1h-2x-1whh-1x-1w1h":["0","1","2","3"],".card-grid-2x-1whh-1x-2w1h":["0","1","2"],".card-grid-6x-1whh":["0","2","4","1","3","5"],".card-grid-3x-1w1h":["0","1","2"],".card-grid-2x-1w1h-2x-1whh":["0","1","2","3"],".card-grid-landing":["0","1"],".card-grid-gps-persistent-driver":["0"],".card-grid-1x-1whh-1x-2whh":["0","1"],".card-grid-1x-2w1hh-2x-1whh-1x-1w2h":["0","1","2","3"],".card-grid-2x1w1h":["0","1"],".card-grid-1x-2w1hh-1x-1w1h-1x-1whh":["0","1","2"],".card-grid-2x-1whh-2x-1whh-2x-1whh":["0","2","4","1","3","5"],".card-grid-2x-1w1hh":["0","1"],".card-grid-2x-1hwhh":["0","1"],".card-grid-blog-3x-1w1h":["0","1","2"],".card-grid-1x-2whh-1x-1whh":["0","1"],".card-headline":["0"],".card-grid-1w1h":["0"],".card-grid-1x-2w1h-1x-1w1h":["0","1"],".card-grid-1x-2w1h-2x-1whh":["0","1","2"],".card-grid-physician-widget-only":["0"],".card-grid-3x-1whh":["0","1","2"],".layout-footer":["0"],".card-package":["0"],".layout-1x2-col-page":["PageHead","LeftRail","ContentWell","OneWide","Sharebar"],".card-grid-1x-2w1hh-3x-1w1h-3x-1w1h-1x-1w1h-1x-1whh":["0","1","2","3","4","5","6","7","8"],".card-grid-1x-2w1hh-1x-2whh-1x-1w2h":["0","1","2"],".layout-1-col-page":["PageHead","ContentWell","OneWide","Sharebar"],".card-grid-1x-1w1h-4x-1whh":["0","1","3","2","4"],".card-grid-2x-1whh-1x-1w1h-2x-1whh":["0","1","2","3","4"],".card-grid-1x-2w1hh-2x-1w1h-1x-2whh":["0","1","2","3"],".card-grid-1x-3w1h":["0"],".layout-header":["0"]}}, function(media, grids) {if (media === 'DEFAULT' || window.matchMedia(media).matches) {$.each(grids, function(selector, areas) {$(selector).each(function() {var $layout = $(this),$children = $layout.find('>._da'),expected = areas.join(', '),current = $.map($children, function(area) { return $(area).attr('_da'); }).join(', '),$clear;if (expected === current) { return; }$.each(areas, function(index, area) {var $child = $children.filter('[_da="' + area + '"]');if ($child.length > 0) { $layout[0].appendChild($child[0]); }});$clear = $layout.find('>.dari-grid-clear');if ($clear.length > 0) { $layout[0].appendChild($clear[0]); }});});return false;}});};$(reorder);$(win).resize(function() {if (!reorderTimer) {reorderTimer = setTimeout(function() {reorder();reorderTimer = null;}, 100);}});})(jQuery, window);</script><div class="layout-page-wrapper"><div class="dari-grid-area _da" data-grid-area="Page" _da="Page"><div class="dari-grid-adj _dj dari-grid-adj-px _dj-px" data-grid-area="Page" _da="Page">

                        
                        

                        












 
  
  
  
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-16924427-1', 'auto');
  ga('send', 'pageview');
 
</script>

   <script type="text/javascript">
     var _comscore = _comscore || [];
     _comscore.push({ c1: "2", c2: "6035262" });
       (function () {
         var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
         s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
         el.parentNode.insertBefore(s, el);
       })();

       var ComscorePageTracking = {
         SetupTracking: function () {
           if (typeof jQuery !== "undefined") {
             $(document).on("FireComescorePageTracking", ComscorePageTracking.TrackPageLoad);
           }
         },
         TrackPageLoad: function () {
           if (typeof COMSCORE !== "undefined") {
             COMSCORE.beacon({
               c1: 2,
               c2: 6035262,
               c3: document.location.host,
               c4: escape(document.URL.substring(document.URL.indexOf('//') + 2)),
               c5: "",
               c6: "",
               c15: ""
             });
           }
         }
       };

     ComscorePageTracking.SetupTracking();
   </script>
   <noscript>
     <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035262&c3=&c5=&c6=&c15=&cv=2.0&cj=1&c4=http://www.healthgrades.com/" style="display: none" width="0" height="0" alt="" />
   </noscript>
  
  
 

<div id="omniture" data-server="hgprod"
                       data-pageName="Article - Grass Allergies Are Nothing to Sneeze At" data-54=""
                       data-display="desktop">
        <script type="text/javascript">var s_account="hgprod";</script>
        
        <script type="text/javascript">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</script>
          <script type="text/javascript">
            
                s.contextData['hg.PageName'] = "Grass Allergies Are Nothing to Sneeze At";
            
                    s.contextData['hg.SyndicatedSite'] = "hg3";
                s.contextData['hg.Content'] = "topic awareness";
                                        s.contextData['hg.SyndicatedSite'] = "hg3";
                                        s.prop58 = "";
                                        s.contextData['hg.ProviderConversionImpression'] = "event15";
                                        s.contextData['hg.ConversionComponentType'] = "provider component";
                                        s.contextData['hg.Server'] = "hg classic";
                                        
                                            /* pagename already set so suppressing hg.PageName = right-care: allergies: grass-allergies-are-nothing-to-sneeze-at */ 
                                        s.contextData['hg.Placeholder'] = "hg3";
                                        s.contextData['hg.Channel'] = "article center: allergies";
                                        s.contextData['hg.SitePathing'] = "right-care: allergies: grass-allergies-are-nothing-to-sneeze-at";
                                        s.contextData['hg.MetaCategory'] = "";
                                        s.contextData['hg.ExceptionTracking'] = "right-care: allergies: grass-allergies-are-nothing-to-sneeze-at";
                                        s.contextData['hg.HGRequestID'] = "b7ba9190-eae0-4c9e-8273-8ebdea5e770b";
                                        s.contextData['hg.FolderName'] = "grass allergies are nothing to sneeze at";
                                        s.contextData['hg.SubSection'] = "allergies: editorial feature";
                                        s.contextData['hg.HGPageName'] = "right-care: allergies: grass-allergies-are-nothing-to-sneeze-at";
                                        s.contextData['hg.ContentType'] = "article";
                                        
                

               
            if( typeof trackingRequestId !== 'undefined' && trackingRequestId != null && trackingRequestId !== '' ){

                var trackingInput = document.createElement('input');
                trackingInput.setAttribute("type", "hidden");
                trackingInput.setAttribute("id", "trackingRequestId");
                trackingInput.setAttribute("value", trackingRequestId);
                document.getElementById("omniture").appendChild(trackingInput);
            }
            
            
                if((s.server !== undefined && s.server.match(/desktop/i)) && (navigator.userAgent.match(/iPad/i) || navigator.userAgent.match(/Android/i) || navigator.userAgent.match(/Mobile/i) || navigator.userAgent.match(/Tablet/i) || navigator.userAgent.match(/Amazon/i) || navigator.userAgent.match(/Kindle/i))) {s.server = s.server.replace("desktop","tablet");}
            
                /******* This block comes from CMS - partnerSettings.omnitureSettingsOverride,javaScript  ******/
                
                ; delete s.prop54; ;
                
                /******* END OF This block... ******/
            
                

            /************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
            
            var s_code=s.t();if(s_code)document.write(s_code);
            </script>
    </div>

                        
                        
                        <style type="text/css">.layout-1-col-page{min-width:980.0px;}.layout-1-col-page>._da[_da]{display:none;}.layout-1-col-page>._da[_da="PageHead"]{display:block;float:left;margin:0 -100% 0 -30000px;padding:0 0 0 50.0%;width:0.0%;}.layout-1-col-page>._da>._dj-px[_da="PageHead"]{height:auto;margin:0.0px -30490.0px 0 29510.0px;width:980.0px;}.layout-1-col-page>._da>._dj-px ._dw-em[_da="PageHead"]{padding-left:0;}.layout-1-col-page>._da>._dj-px ._dw-pt[_da="PageHead"]{padding-left:0;}.layout-1-col-page>._da>._dj-px ._dw-px[_da="PageHead"]{padding-left:980.0px;}.layout-1-col-page>._da[_da="ContentWell"]{clear:left;display:block;float:left;margin:0 -100% 0 -30000px;padding:0 0 0 50.0%;width:0.0%;}.layout-1-col-page>._da>._dj-px[_da="ContentWell"]{height:auto;margin:0.0px -30490.0px 0 29510.0px;width:980.0px;}.layout-1-col-page>._da>._dj-px ._dw-em[_da="ContentWell"]{padding-left:0;}.layout-1-col-page>._da>._dj-px ._dw-pt[_da="ContentWell"]{padding-left:0;}.layout-1-col-page>._da>._dj-px ._dw-px[_da="ContentWell"]{padding-left:980.0px;}.layout-1-col-page>._da[_da="OneWide"]{clear:left;display:block;float:left;margin:0 -100% 0 -30000px;padding:0 0 0 50.0%;width:0.0%;}.layout-1-col-page>._da>._dj-px[_da="OneWide"]{height:auto;margin:0.0px -30490.0px 0 29510.0px;width:980.0px;}.layout-1-col-page>._da>._dj-px ._dw-em[_da="OneWide"]{padding-left:0;}.layout-1-col-page>._da>._dj-px ._dw-pt[_da="OneWide"]{padding-left:0;}.layout-1-col-page>._da>._dj-px ._dw-px[_da="OneWide"]{padding-left:980.0px;}.layout-1-col-page>._da[_da="Sharebar"]{clear:left;display:block;float:left;margin:0 -100% 0 -30000px;padding:0 0 0 50.0%;width:0.0%;}.layout-1-col-page>._da>._dj-px[_da="Sharebar"]{height:0.0px;margin:0.0px -30490.0px 0 29510.0px;width:980.0px;}.layout-1-col-page>._da>._dj-px ._dw-em[_da="Sharebar"]{padding-left:0;}.layout-1-col-page>._da>._dj-px ._dw-pt[_da="Sharebar"]{padding-left:0;}.layout-1-col-page>._da>._dj-px ._dw-px[_da="Sharebar"]{padding-left:980.0px;}.layout-1-col-page>._da>._dj-px ._dh-px[_da="Sharebar"]{padding-top:0.0px;}</style><div id="contentWrapper" class="layout-1-col-page clrfix "><div class="dari-grid-area _da" data-grid-area="PageHead" _da="PageHead"><div class="dari-grid-adj _dj dari-grid-adj-px _dj-px" data-grid-area="PageHead" _da="PageHead"><div id="pageHead">
                                
                                    <!-- dr reference -->
<div id="drBanner" class="drBanner clrfix"></div>
<!-- end dr reference -->


                                    








    <div class="breadcrumb clrfix">
        
            <ul class="clrfix">
                <!--Assume excludeMain will be set for partners-->
                
                    <li>
                         

                        <a href="/">
                            Main
                        </a> 
                        
                        <span class="icon-angle-right"></span>
                    </li>
                
                
                   
                
                    
                        <li><a href="https://www.healthgrades.com/right-care/allergies/">
                                Allergies
                            </a><span class="icon-angle-right"></span></li>
                    
                
                <li>Grass Allergies Are Nothing to Sneeze At</li>
            </ul>
        

        
        
            
                
                    <a href="https://www.healthgrades.com/right-care/allergies/all" class="view-all">View All "Allergies" Articles</a>
                
                
                
            
        


    </div>


                                    













                                    
                                
                            </div></div></div><div class="dari-grid-area _da" data-grid-area="ContentWell" _da="ContentWell"><div class="dari-grid-adj _dj dari-grid-adj-px _dj-px" data-grid-area="ContentWell" _da="ContentWell">

                                
                                    
                                    
                                        








<article class="article ucrType132 clrfix">
        








    










    
    
    
        
    



<div class="page-title clrfix  article-title">
    
        <!--  If not mobile and anything but Article (article disclaimer is in zone), put disclaimer here -->
        
            
            

            
            


        


    
    

    
        
        
            <h1 class="">Grass Allergies Are Nothing to Sneeze At</h1>
        
    

    

    <div class="title-content clrfix">
        
            
            
                <div class="enhanced-author clrfix">
                    
                    <p class="by">By</p> <style type="text/css">.cms-textAlign-left{text-align:left;}.cms-textAlign-center{text-align:center;}.cms-textAlign-right{text-align:right;}</style><p>Gina Garippo<br></p>
                    
                </div>
            
        
        
            
                <div class="page-thumbs-up top">
                    








 


    <div class="pageLevel post-action" data-rc-module-user-thumb-up-down data-rc-module-user-thumb-up-down-options='{"targetId":"00000148-c773-dcbe-a96c-cf7b1e190000"}'>
        
        
            
            
                <span class="thumbupText">Was this helpful?</span>
            
        
        <a href="#" class="thumbs-up icon icon-thumbs-up"><span class="thumbs-up-count">(<span class="the-number">6</span>)</span></a>
        
    </div> <!-- end page level thumbs up -->


                </div> <!-- end page-thumbs-up -->
            
        
    </div>
    

    <!-- In mobile, the disclaimer goes below the title  -->
        
            
            
        

</div>
<!-- end page-title -->

            <!-- tablet zone -->
    
    
        








<div class="zone">
    
    
        
            
            
        
    

    

    
    
                
    
    
        
        
            
                
                    






<!--  begin ad -->

    
    
        
        
            
            
                
                
                    
                    <div class="ad-mod">
                        
                        <div class="ad-wrapper" id='div-gpt-ad-aboveright1'> 
                            <script type="text/javascript">
                                
                                
                                    
                                    

                                        tipsAds.displayAd('div-gpt-ad-aboveright1', false);

                                    
                                
                                
                            </script>
                        </div>
                        <span class="ad-text">ADVERTISEMENT</span>
                    </div>  
                
            
        

        

    
  

<!-- end ad -->
                
                    






<!--  begin ad -->

    
    
        
        
    


 
      <div class="ad-mod" >
           <div class="ad-wrapper" id='div-gpt-ad-righttips1'> 
              <script type="text/javascript">
                    
                    
                        
                        

                            tipsAds.displayAd('div-gpt-ad-righttips1', false);

                        
                    
                    
              </script>
           </div>
           <span class="ad-text">ADVERTISEMENT</span>
     </div>  


<!-- end ad -->
                
                    








    


    
    
        
        
              















    
    
    
    
        
        
        
        
        
        
        
    










    


    


    


<!--  begin card -->

    
        
    

    



    




    
    

        

            

                <div
                    class="card-basic ayag-alt bs-shadow card-1w1h    ">
                    
                    <h3>
                        <span class="icon-stethoscope hg-icon hg-doctor-clean"></span> At Your
                        Appointment
                    </h3>
                    <h4>
                        What to Ask Your Doctor About Allergies
                    </h4>
                    <div class="foot">
                        <a href="https://healthguides.healthgrades.com/appointment-guide/seasonal-allergies-appointment-guide" class="button">Get Started</a>
                    </div>
                    <!-- end foot -->
                    <div class="bs-shadow-img" role="presentation"
                        aria-hidden="true"></div>
                    <!-- end bs-shadow -->
                </div>
                <!-- end hc-promo -->

            

            

        
    

        
    

                
                    








    


    
    
        
        
            















    
    
    
    
        
        
        
        
        
        
        
    










    


    


    




<!--  begin card -->
<div class="card-basic card-1whh    bs-shadow  clrfix" itemprop="card" itemscope itemtype="http://schema.org/Article">
    
    

    
    <a href="https://www.healthgrades.com/right-care/allergies/10-ways-to-allergy-proof-your-home" itemprop="contentUrl">

      
        
          
          <img data-lazy="https://d33ljpvc0tflz5.cloudfront.net/dims3/MMH/thumbnail/105x105/quality/75/?url=https%3A%2F%2Fd26ua9paks4zq.cloudfront.net%2F5d%2Ff2%2Fbd8f253d47d98b130fc550c87c8f%2Fresizes%2F500%2Fall-SS-curtains.jpg" width="105" height="105" data-bsp-lazyimage="{}" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" itemprop="promoImage" data-size="shortCard"></img>
          
        
        
      
      
    </a>
    
    
    
    <div class="vertically-centered">
        
            <h3>
                <a href="https://www.healthgrades.com/right-care/allergies/10-ways-to-allergy-proof-your-home"><span itemprop="title">10 Ways to Allergy-Proof Your Home</span></a>
            </h3>
        
        
    </div>
    <!-- end vertically centered content -->
    <div class="bs-shadow-img" role="presentation" aria-hidden="true" ></div> <!-- end bs-shadow -->
</div>
<!-- end card -->


        
    

                
                    






<!--  begin ad -->

    
    
        
        
            
            
                
                
                    
                    <div class="ad-mod">
                        
                        <div class="ad-wrapper" id='div-gpt-ad-belowright1'> 
                            <script type="text/javascript">
                                
                                
                                    
                                    

                                        tipsAds.displayAd('div-gpt-ad-belowright1', false);

                                    
                                
                                
                            </script>
                        </div>
                        <span class="ad-text">ADVERTISEMENT</span>
                    </div>  
                
            
        

        

    
  

<!-- end ad -->
                
            
        
    
    
</div>
<!-- end zone -->

    
    
     
     
       
     
     
         
    

    
    

    
        
            
            
            
                 














    

<div class="imgMod enhancement left" style="width: 300px;">

    
      

        <img data-lazy="https://d33ljpvc0tflz5.cloudfront.net/dims3/MMH/thumbnail/300x200/quality/75/?url=https%3A%2F%2Fd26ua9paks4zq.cloudfront.net%2Fa2%2Fb3%2F9f70e3914cc08d737d8a4f8f1230%2Fresizes%2F500%2Fayag_multiplesclerosis_desktop.jpg" width="300" height="200" data-bsp-lazyimage="{}" alt="woman in the grass" data-size="defaultEnhancement">
        
      
      
    
    
    
    
    

    
</div>
<!-- end enhancement --><p>
If you're set back by sniffles, congestion and sneezing every spring, it's likely you have seasonal allergies. But what are you really allergic to? One common spring allergen is grass. Find out what you need to know about grass allergies and how to treat them. &nbsp;&nbsp; </p><h2 class="cms-heading-h2"><br></h2><h2 class="cms-heading-h2"><br></h2><h2>Symptoms of Grass Allergies</h2> <p> Seasonal allergies, also called <a class="destination-link crosslinked" href="https://www.healthgrades.com/right-care/allergies/hay-fever">seasonal allergic rhinitis</a>, are related to pollens released into the air. These pollens can come from a variety of sources. In the spring, tree pollens are common in the early months, while grass pollens are more prevalent later in the season. Weed pollens are more typical in the fall. </p> <p> Symptoms of these seasonal allergens include <a class="destination-link crosslinked" href="https://www.healthgrades.com/right-care/allergies/runny-nose">runny nose</a>, congestion, sneezing, and red, watery, or itchy eyes. If you have an allergy to grass, your symptoms will be similar to someone who has an allergy to trees. However, the severity with which each person reacts is unique. </p> <h2>Common Grass Culprits</h2> <p> Thankfully, only a small percentage of North America's 1,200 grass species cause allergies. The most common grasses that cause <a class="destination-link crosslinked" href="https://www.healthgrades.com/right-care/allergies/allergies">allergies</a> include: </p> <ul> 
 <li><p> Bermuda grass</p> </li> 
 <li><p> Johnson grass</p> </li> 
 <li><p> Kentucky bluegrass</p> </li> 
 <li><p> Sweet vernal grass</p> </li> 
 <li><p> Timothy grass</p> </li> 
 <li><p> Orchard grass</p> </li> 
</ul><p> Keep in mind that grass allergies can vary depending on where you live as well as the temperature and time of day. For example, grass allergies are more severe in the morning hours between 5 and 10 a.m.  <br> </p><h2>Diagnosis and Treatment</h2> <p> To find out if you have a grass allergy, you must visit an <a class="destination-link crosslinked" href="https://www.healthgrades.com/explore/8-tips-for-choosing-an-allergist-immunologist">allergist</a> or other doctor trained in diagnosing and treating allergies. Then, work together to create a treatment plan to keep your symptoms under control. Traditionally, this includes temporary relief medications or allergy shots. However, there are new medications on the market specifically designed to fight symptoms of grass allergies. These medications, which dissolve under the tongue, may be a choice for people who don't want to take shots. </p> <h2>Avoiding Grass Allergens</h2> <p> Regardless of what treatment you choose, one of the best ways to reduce your allergy symptoms and feel better each day is to avoid your allergy triggers. Some tips include: </p> <ul> 
 <li><p> If you have a lawn, have someone else mow it. If you must do the mowing, wear a mask.</p> </li> 
 <li><p> Keep your lawn cut short.</p> </li> 
 <li><p> Whenever possible, choose ground covers that don't produce much pollen. Good choices include Irish moss, bunch grass, and the flowering plant dichondra. Avoid outdoor activities in the morning.</p> </li> 
 <li><p> Keep windows and doors shut to reduce your exposure to pollen. Use air-conditioning if necessary.</p> </li> 
</ul> <h2>Key Takeaways</h2> <ul> 
 <li><p> Only a small percentage of grass species cause allergies, including Bermuda grass, Johnson grass, Kentucky bluegrass, sweet vernal grass, timothy grass, and orchard grass.</p> </li> 
 <li><p> Grass allergies can vary depending on where you live as well as the temperature and time of day.</p> </li> 
 <li><p> Avoid outdoor activities in the morning, and choose ground covers that don't produce much pollen, such as Irish moss, bunch grass, and dichondra.</p> </li> 
 <li><p> New medications, which dissolve under the tongue, are specifically designed to fight symptoms of grass allergies.&nbsp;</p> </li> 
</ul>
            
        
        
        
    
    
    
    
        <!-- tablet zone -->
    


    
        <!-- page level thumb up -->
        <div class="page-thumbs-up">
            








 


    <div class="pageLevel post-action" data-rc-module-user-thumb-up-down data-rc-module-user-thumb-up-down-options='{"targetId":"00000148-c773-dcbe-a96c-cf7b1e190000"}'>
        
        
            
            
                <span class="thumbupText">Was this helpful?</span>
            
        
        <a href="#" class="thumbs-up icon icon-thumbs-up"><span class="thumbs-up-count">(<span class="the-number">6</span>)</span></a>
        
    </div> <!-- end page level thumbs up -->


        </div> <!-- end page-thumbs-up -->
    
        
    <!--  Pagination -->
    
    <!-- end pagination module -->
    
    
    

    <div class="asset-details">
        
            <span>Medical Reviewers: William C. Lloyd III, MD, FACS</span>
        
        
        
            <span>Last Review Date: Sep 30, 2016</span>
        
        
            <p>&copy; 2016
Healthgrades Operating Company, Inc. All rights reserved. May not be reproduced
or reprinted without permission from Healthgrades Operating Company, Inc. Use
of this information is governed by the Healthgrades User Agreement.<br></p>
        
        








    <div class="view-more">
        <a class="view" href="#"> <span class="icon-expand-alt"></span>
            <div class="linkText">View Sources</div>
        </a>
        <div class="more">
            <h4>Medical References</h4>
            
                
                    <ol><li><span id="OnlineSources">Allergies and Hay Fever, American Academy of 
Otolaryngology — Head and Neck Surgery, Accessed Aug. 31, 2014 
(<a title="Link: http://www.entnet.org/content/allergies-and-hay-fever)" href="http://www.entnet.org/content/allergies-and-hay-fever)">http://www.entnet.org/content/allergies-and-hay-fever)</a>; </span></li><li><span id="OnlineSources">Fighting 
Allergy Season with Medications, U.S. Food and Drug Administration, 
Accessed Aug. 31, 2014 
(<a title="Link: http://www.fda.gov/ForConsumers/ConsumerUpdates/ucm396321.htm)" href="http://www.fda.gov/ForConsumers/ConsumerUpdates/ucm396321.htm)">http://www.fda.gov/ForConsumers/ConsumerUpdates/ucm396321.htm)</a>; </span></li><li><span id="OnlineSources">FDA 
approves first sublingual allergen extract for the treatment of certain 
grass pollen allergies, U.S. Food and Drug Administration, Accessed Aug.
 31, 2014 
(<a title="Link: http://www.fda.gov/NewsEvents/Newsroom/PressAnnouncements/ucm391458.htm)" href="http://www.fda.gov/NewsEvents/Newsroom/PressAnnouncements/ucm391458.htm)">http://www.fda.gov/NewsEvents/Newsroom/PressAnnouncements/ucm391458.htm)</a>;
 </span></li><li><span id="OnlineSources">Pollen Allergy, National Institute of Allergy and Infectious Diseases, 
Accessed Aug. 28, 2014 
(<a title="Link: http://www.niaid.nih.gov/topics/allergicDiseases/Documents/PollenAllergyFactSheet.pdf)" href="http://www.niaid.nih.gov/topics/allergicDiseases/Documents/PollenAllergyFactSheet.pdf)">http://www.niaid.nih.gov/topics/allergicDiseases/Documents/PollenAllergyFactSheet.pdf)</a>;
</span></li><li><span id="OnlineSources">Pollen, National Institute of Environmental Health Sciences, Accessed 
Aug. 30, 2014 
(<a title="Link: http://www.niehs.nih.gov/health/topics/conditions/asthma/allergens/pollen/)" href="http://www.niehs.nih.gov/health/topics/conditions/asthma/allergens/pollen/)">http://www.niehs.nih.gov/health/topics/conditions/asthma/allergens/pollen/)</a>;
</span></li><li><span id="OnlineSources">How to Control Your Seasonal Allergies, National Institutes of Health, 
Accessed Aug. 31, 2014 
(<a title="Link: http://www.nlm.nih.gov/medlineplus/magazine/issues/spring13/articles/spring13pg22-23.html)" href="http://www.nlm.nih.gov/medlineplus/magazine/issues/spring13/articles/spring13pg22-23.html)">http://www.nlm.nih.gov/medlineplus/magazine/issues/spring13/articles/spring13pg22-23.html)</a>;</span></li></ol>
                
                
                
            
        </div>
        <!-- end more -->
    </div>

<!-- end view-more -->
    
    </div>
    <!-- end article-details -->
    

</article>
<!-- end article -->




                                    
                                

                                
                                    <div class="bf-head clrfix">
                                        
                                        
                                            
                                                
                                                    <a href="https://www.healthgrades.com/right-care/allergies/all" class="view-all">View All "Allergies" Articles</a>
                                                
                                                
                                                
                                            
                                        
                                    </div> <!-- end bf-head -->
                                

                                
                                    
                                    
                                

                                
                                

                                
                                    
                                    
                                        







<!--  card packages -->
<div class="card-packages">



    
        
            







        










    



    

    <!-- Enables us to put css on the card package influenced but what type of layouts are rendered within it -->
    
    
        
           
           
                
            
        
    
    
    <div class="card-package blue-striped  has-card-grid-3x-1w1h">
        
            <!--  TODO Add logic for location -->
            <h3>You Might Also Like</h3>
        
        
        
            <div class="">
                
                    <style type="text/css">.card-grid-3x-1w1h{min-width:980.0px;}.card-grid-3x-1w1h>._da[_da]{display:none;}.card-grid-3x-1w1h>._da[_da="0"]{display:block;float:left;margin:0 -100% 0 -30000px;padding:0 0 0 0.0%;width:0.0%;}.card-grid-3x-1w1h>._da>._dj-px[_da="0"]{height:300.0px;margin:0.0px -30320.0px 0 30020.0px;width:300.0px;}.card-grid-3x-1w1h>._da>._dj-px ._dw-em[_da="0"]{padding-left:0;}.card-grid-3x-1w1h>._da>._dj-px ._dw-pt[_da="0"]{padding-left:0;}.card-grid-3x-1w1h>._da>._dj-px ._dw-px[_da="0"]{padding-left:300.0px;}.card-grid-3x-1w1h>._da>._dj-px ._dh-px[_da="0"]{padding-top:300.0px;}.card-grid-3x-1w1h>._da[_da="1"]{display:block;float:left;margin:0 -100% 0 -30000px;padding:0 0 0 0.0%;width:0.0%;}.card-grid-3x-1w1h>._da>._dj-px[_da="1"]{height:300.0px;margin:0.0px -30640.0px 0 30340.0px;width:300.0px;}.card-grid-3x-1w1h>._da>._dj-px ._dw-em[_da="1"]{padding-left:0;}.card-grid-3x-1w1h>._da>._dj-px ._dw-pt[_da="1"]{padding-left:0;}.card-grid-3x-1w1h>._da>._dj-px ._dw-px[_da="1"]{padding-left:300.0px;}.card-grid-3x-1w1h>._da>._dj-px ._dh-px[_da="1"]{padding-top:300.0px;}.card-grid-3x-1w1h>._da[_da="2"]{display:block;float:left;margin:0 -100% 0 -30000px;padding:0 0 0 0.0%;width:0.0%;}.card-grid-3x-1w1h>._da>._dj-px[_da="2"]{height:300.0px;margin:0.0px -30960.0px 0 30660.0px;width:300.0px;}.card-grid-3x-1w1h>._da>._dj-px ._dw-em[_da="2"]{padding-left:0;}.card-grid-3x-1w1h>._da>._dj-px ._dw-pt[_da="2"]{padding-left:0;}.card-grid-3x-1w1h>._da>._dj-px ._dw-px[_da="2"]{padding-left:300.0px;}.card-grid-3x-1w1h>._da>._dj-px ._dh-px[_da="2"]{padding-top:300.0px;}</style><div class="card-grid-3x-1w1h card-grid"><div class="dari-grid-area _da" data-grid-area="0" _da="0"><div class="dari-grid-adj _dj dari-grid-adj-px _dj-px" data-grid-area="0" _da="0">








    


    
    
        
        
            















    
    
    
    
        
        
        
        
        
        
        
    










    


    


    



    

    
        
    



    



    
    

        <div class="card-basic slideshow-card card-1w1h bs-shadow   " itemprop="card" itemscope itemtype="http://schema.org/ImageGallery">
            
            
                <a href="https://healthguides.healthgrades.com/taking-control-of-your-asthma/5-ways-to-asthma-proof-your-home?did=t12_ymal1">

                    
                      
                        
                        <img data-lazy="https://d33ljpvc0tflz5.cloudfront.net/dims3/MMH/crop/500x278%2B0%2B0/resize/270x150%3E/quality/75/?url=https%3A%2F%2Fd26ua9paks4zq.cloudfront.net%2Ff4%2F6c%2Fee3a153748e39ca3888ab79d0614%2Fresizes%2F500%2Fimage-gettyimages-562452153.jpg" width="270" height="150" data-bsp-lazyimage="{}" itemprop="promoImage" data-size="defaultCard">
                        
                      
                      
                    
                    
                </a>
            
            <h3>
                <a href="https://healthguides.healthgrades.com/taking-control-of-your-asthma/5-ways-to-asthma-proof-your-home?did=t12_ymal1" itemprop="contentUrl"><span itemprop="title">5 Ways to Asthma-Proof Your Home</span></a>
            </h3>
            <div class="foot">
            <a href="https://healthguides.healthgrades.com/taking-control-of-your-asthma/5-ways-to-asthma-proof-your-home?did=t12_ymal1" class="button"><span itemprop="blurb">View Slideshow</span></a>
            </div> <!-- end foot -->
            <div class="bs-shadow-img" role="presentation" aria-hidden="true" ></div> <!-- end bs-shadow -->
        </div> <!-- end card-basic-slideshow -->
        
    
        
    




        
    
</div></div><div class="dari-grid-area _da" data-grid-area="1" _da="1"><div class="dari-grid-adj _dj dari-grid-adj-px _dj-px" data-grid-area="1" _da="1">








    


    
    
        
        
            















    
    
    
    
        
        
        
        
        
        
        
    










    


    


    



    

    
        
    



    



    
    

        <div class="card-basic slideshow-card card-1w1h bs-shadow   " itemprop="card" itemscope itemtype="http://schema.org/ImageGallery">
            
            
                <a href="https://healthguides.healthgrades.com/soothing-your-sensitive-skin/8-common-skin-allergens?did=t12_ymal1">

                    
                      
                        
                        <img data-lazy="https://d33ljpvc0tflz5.cloudfront.net/dims3/MMH/thumbnail/270x150%3E/quality/75/?url=https%3A%2F%2Fd26ua9paks4zq.cloudfront.net%2F26%2Fe2%2Fe0dc231649f6a000dfd5212f463a%2Fresizes%2F500%2Fimage-gettyimages-506848680.jpg" width="270" height="150" data-bsp-lazyimage="{}" itemprop="promoImage" data-size="defaultCard">
                        
                      
                      
                    
                    
                </a>
            
            <h3>
                <a href="https://healthguides.healthgrades.com/soothing-your-sensitive-skin/8-common-skin-allergens?did=t12_ymal1" itemprop="contentUrl"><span itemprop="title">8 Common Skin Allergens</span></a>
            </h3>
            <div class="foot">
            <a href="https://healthguides.healthgrades.com/soothing-your-sensitive-skin/8-common-skin-allergens?did=t12_ymal1" class="button"><span itemprop="blurb">View Slideshow</span></a>
            </div> <!-- end foot -->
            <div class="bs-shadow-img" role="presentation" aria-hidden="true" ></div> <!-- end bs-shadow -->
        </div> <!-- end card-basic-slideshow -->
        
    
        
    




        
    
</div></div><div class="dari-grid-area _da" data-grid-area="2" _da="2"><div class="dari-grid-adj _dj dari-grid-adj-px _dj-px" data-grid-area="2" _da="2">








    


    
    
        
        
            















    
    
    
    
        
        
        
        
        
        
        
    










    


    


    



    

    
        
    



    



    
    

        <div class="card-basic slideshow-card card-1w1h bs-shadow   " itemprop="card" itemscope itemtype="http://schema.org/ImageGallery">
            
            
                <a href="https://www.healthgrades.com/right-care/allergies/5-signs-you-may-have-a-sinus-infection">

                    
                      
                        
                        <img data-lazy="https://d33ljpvc0tflz5.cloudfront.net/dims3/MMH/crop/421x234%2B1%2B16/resize/270x150%3E/quality/75/?url=https%3A%2F%2Fd26ua9paks4zq.cloudfront.net%2F8c%2Fd5%2Fd3a2a31e4167a4806ac07a4d9964%2Fistock-000022705210-extrasmall.jpg" width="270" height="150" data-bsp-lazyimage="{}" itemprop="promoImage" data-size="defaultCard">
                        
                      
                      
                    
                    
                </a>
            
            <h3>
                <a href="https://www.healthgrades.com/right-care/allergies/5-signs-you-may-have-a-sinus-infection" itemprop="contentUrl"><span itemprop="title">5 Signs You May Have a Sinus Infection</span></a>
            </h3>
            <div class="foot">
            <a href="https://www.healthgrades.com/right-care/allergies/5-signs-you-may-have-a-sinus-infection" class="button"><span itemprop="blurb">View Slideshow</span></a>
            </div> <!-- end foot -->
            <div class="bs-shadow-img" role="presentation" aria-hidden="true" ></div> <!-- end bs-shadow -->
        </div> <!-- end card-basic-slideshow -->
        
    
        
    




        
    
</div></div><div class="dari-grid-clear" style="clear:both;"></div></div>
                
            </div>
        
    
    </div>




        
            










<div class="card-package-embed   " itemprop="cardPackage"  itemscope itemtype="http://schema.org/WebPageElement">
    

    
        
            <style type="text/css">.card-grid-physician-widget-only{min-width:980.0px;}.card-grid-physician-widget-only>._da[_da]{display:none;}.card-grid-physician-widget-only>._da[_da="0"]{display:block;float:left;margin:0 -100% 0 -30000px;padding:0 0 0 0.0%;width:0.0%;}.card-grid-physician-widget-only>._da>._dj-px[_da="0"]{height:auto;margin:0.0px -30960.0px 0 30020.0px;width:940.0px;}.card-grid-physician-widget-only>._da>._dj-px ._dw-em[_da="0"]{padding-left:0;}.card-grid-physician-widget-only>._da>._dj-px ._dw-pt[_da="0"]{padding-left:0;}.card-grid-physician-widget-only>._da>._dj-px ._dw-px[_da="0"]{padding-left:940.0px;}</style><div class="card-grid-physician-widget-only card-grid"><div class="dari-grid-area _da" data-grid-area="0" _da="0"><div class="dari-grid-adj _dj dari-grid-adj-px _dj-px" data-grid-area="0" _da="0">






<link rel="preload" href="https://apps.healthgrades.com/psw/carousel/assets/css/widget.css" as="style" onload="this.rel='stylesheet'">
<noscript><link rel="stylesheet" type="text/css" href="https://apps.healthgrades.com/psw/carousel/assets/css/widget.css"></noscript>


    
    
    
        
    

<div id="physicianWidget" data-baseUrl="http://apps.healthgrades.com/psw/carousel/"
                          data-type="carousel"
                          data-specialtyId="47"
                          data-drawerTitle="Find a Local Allergist"
                          data-carouselTitle="Find a Local Allergist"
                          data-carouselMore="View all doctors"
                          data-noResults="Sorry, we couldn't find any matches nearby.">
</div></div></div><div class="dari-grid-clear" style="clear:both;"></div></div>
        
    
</div>


        
    

    




</div>

<!--  end card packages -->


                                    
                                

                            </div></div><div class="dari-grid-area _da" data-grid-area="OneWide" _da="OneWide"><div class="dari-grid-adj _dj dari-grid-adj-px _dj-px" data-grid-area="OneWide" _da="OneWide">

                            </div></div><div class="dari-grid-area _da" data-grid-area="Sharebar" _da="Sharebar"><div class="dari-grid-adj _dj dari-grid-adj-px _dj-px" data-grid-area="Sharebar" _da="Sharebar">
                                










    
    
        <div class="index7 psd-sharebar vertical" data-url="http://www.healthgrades.com/right-care/allergies/grass-allergies-are-nothing-to-sneeze-at?did=t1_hpfop&amp;utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+rss%2Fcnn_topstories+%28RSS%3A+CNN+-+Top+Stories%29" data-fb="352275291533158" data-id="00000148-c773-dcbe-a96c-cf7b1e190000" data-services="facebookshare,twittershare,linkedinshare,googleshare,pinterestshare,emailshare,print" data-count-display-minimum="0" data-api="http://www.healthgrades.com/social-count" data-redirecturl="http://www.healthgrades.com/common/thank-you-for-sharing.jsp" data-captcha="6LfUresSAAAAAGEZjAsO6ykfvthvYZQPauj1U0XM"></div><form id="psd-sharebar-email-form" class="" action="/modules/sharebar/email.jsp" method="POST"><input type="hidden" id="id" value="http://www.healthgrades.com/right-care/allergies/grass-allergies-are-nothing-to-sneeze-at?did=t1_hpfop&amp;utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+rss%2Fcnn_topstories+%28RSS%3A+CNN+-+Top+Stories%29"><input type="hidden" name="contentId" id="contentId" value="00000148-c773-dcbe-a96c-cf7b1e190000"><input type="hidden" name="shareOverlayContentId" id="shareOverlayContentId" value="00000148-c773-dcbe-a96c-cf7b1e190000"><h3>Share via Email<button id="psd-sharebar-email-form-close">x</button></h3><fieldset class="psd-sharebar-email-form-user-data clrfix"><div class="psd-sharebar-email-form-send-to-self clrfix"><input type="checkbox" name="sendToSelf" id="psd-sharebar-send-to-self"><label class="psd-sharebar-send-to-self-label" for="psd-sharebar-send-to-self">Send to myself</label></div><label>From:</label><input type="email" name="email" id="psd-sharebar-user-name" placeholder="e.g. name@gmail.com"></fieldset><fieldset class="psd-sharebar-email-form-user-data clrfix"><label class="psd-sharebar-send-to-self-label">Your Name:<input type="text" name="name" id="psd-sharebar-user-name"></label></fieldset><fieldset class="psd-sharebar-email-form-message-data" id="psd-sharebar-email-form-message-data"><label>To:<input type="email" name="cc" id="psd-sharebar-friends-email" pattern="^([\w+-.%]+@[\w-.]+\.[A-Za-z]{2,4},*[\W]*)+$" multiple="true" placeholder="e.g. name@gmail.com"></label></fieldset><fieldset class="psd-sharebar-email-form-captcha"><div id="psd-sharebar-captcha"><label>Enter the characters to verify you are human: <input type="text" id="psd-sharebar-email-form-captcha"></label></fieldset><fieldset class="psd-sharebar-email-form-submission"><input type="submit" value="Send Email"><button id="psd-share-bar-email-form-cancel"> <span>Cancel</span></button><div class="replyResponse"></fieldset><input type="hidden" id="psd-sharebar-email-form-url" value="http://www.healthgrades.com/right-care/allergies/grass-allergies-are-nothing-to-sneeze-at?did=t1_hpfop&amp;utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+rss%2Fcnn_topstories+%28RSS%3A+CNN+-+Top+Stories%29"></form>
    
    
    

                            </div></div><div class="dari-grid-clear" style="clear:both;"></div></div>
                        <!-- end layout-1-col-page -->
                    </div></div><div class="dari-grid-clear" style="clear:both;"></div></div>
                <!-- end layout-page-wrapper -->

                







    
    
        
            <div class="banner-ad clrfix">

                
                    

                        <img data-lazy="https://d26ua9paks4zq.cloudfront.net/resource/assets/images/ad-text.a8c3a8d311d9c2f0245cd70a3c74b73a.png" data-bsp-lazyimage="{}" class="ad-text">

                    
                    
                

                <div id='div-gpt-ad-belowbottom1'>
                    <script type="text/javascript">

                        
                            
                            

                                tipsAds.displayAd('div-gpt-ad-belowbottom1', false);

                            
                        
                        
                    </script>
                </div>
            </div>
        
        
    



                




















    
    <a href="https://healthguides.healthgrades.com/soothing-your-sensitive-skin/how-to-choose-products-for-your-childs-sensitive-skin" class="right-wing wing clrfix">
        <span class="icon-angle-right"></span>
        <div class="deets">
            <div class="content">
                <h4>NEXT ARTICLE:</h4>
                <span>How to Choose Products for Your Child's Sensitive Skin</span>
            </div>
        </div>
    </a>

    <div id="upNext" class="up-next">
        <span class="icon-remove"></span>
        
            <a href="https://healthguides.healthgrades.com/soothing-your-sensitive-skin/how-to-choose-products-for-your-childs-sensitive-skin"><img src="https://d33ljpvc0tflz5.cloudfront.net/dims3/MMH/crop/329x329%2B123%2B1/resize/105x105/quality/75/?url=https%3A%2F%2Fd26ua9paks4zq.cloudfront.net%2F65%2F49%2F533d16f949e7811e6db4b934b235%2Fresizes%2F500%2Fimage-gettyimages-577580865.jpg" width="105" height="105" data-size="shortCard"></a>
        
        <h4>Up Next</h4>
        
            
                <span><a href="https://healthguides.healthgrades.com/soothing-your-sensitive-skin/how-to-choose-products-for-your-childs-sensitive-skin">How to Choose Products for Your Child's Sensitive Skin</a></span>
            
            
        
    </div>
    
    
        <link rel="prefetch" href="https://healthguides.healthgrades.com/soothing-your-sensitive-skin/how-to-choose-products-for-your-childs-sensitive-skin">
        <link rel="next" href="https://healthguides.healthgrades.com/soothing-your-sensitive-skin/how-to-choose-products-for-your-childs-sensitive-skin">
        
    
      


        </div> <!-- end bf-page-wrapper -->

    </div> <!-- end blue-falcon-overlay -->

    








    

        
             









    </div>


<!-- end #pageContainer -->
<!-- HG2 HEADER INCLUDE -->
<style>
    #bf-faux-footer {width:100%;height:485px;background: #fff;text-align: center; position: absolute; bottom: 130px;}
    #bf-faux-footer img.bf-faux-footer {width:980px;height:485px;margin:0 auto;min-width:980px;}
    @media only screen and (max-device-width: 768px) {
        #bf-faux-footer img.bf-faux-footer {width:768px;height: auto;margin:0 auto;min-width:768px;}
    }
</style>


<div id="bf-faux-footer">
    <img class="bf-faux-footer" width="980" height="485" title="" alt="" src="data:image/gif;base64,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" />
</div>



<!-- End Footer Container -->






        

        
        
    
    
    <!-- New Google Tag Manager Travis Added 3.22.16 -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KLJ7WW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KLJ7WW');</script>
<!-- End Google Tag Manager -->

<!-- temp fix for BF close btn - added 4/6/16 Miles 
<script>
function getCookie(cname) {
    var name = cname + "=";
    var ca = document.cookie.split(';');
    for(var i=0; i<ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1);
        if (c.indexOf(name) == 0) return c.substring(name.length,c.length);
    }
    return "";
}


if(getCookie('hg.ucms.bfClose') == ''){
	var pName = document.location.pathname
	var pArr = pName.split('/');
	var p = pArr[1];
	if(p === 'right-care'){
		p = pArr[1] + '/' + pArr[2];	
	}	
	var closeVal = document.location.origin + '/' + p;
	document.cookie='hg.ucms.bfClose="'+closeVal+'"; domain=.healthgrades.com; path=/';
};
</script>-->






















    
    
    
    
        
        
            <form id="dcpTag" class="conditionTag">
                <input type="hidden" id="1586" value="Allergies" data-type="condition"/>
            </form>
        
        
    

    
    
    
    
    
    
    
    
    
        
    
    
    
        
        
        

            
                
                
                    <link rel="prefetch" href="https://d26ua9paks4zq.cloudfront.net/resource/assets/js/hc-code-lite.min.5c4c433cee7d441d67b7bf86d632faea.gz.js">  
                
            
            
            <!-- ayag -->
            
                
                
                    <link rel="prefetch" href="https://d26ua9paks4zq.cloudfront.net/resource/assets/js/ayag.min.c8152d0fecb2d2e1ec0e3e8037a4b0b5.gz.js">  
                
            

            
                
                
                    <script async type="text/javascript" src="https://d26ua9paks4zq.cloudfront.net/resource/assets/js/tips.recombined.min.3acc6207c90d55fd5f7e17401379b681.gz.js"></script>
                
            

        
            
                
        
                    
    

    
        











    
    
    
    
    
    
        <!-- Physician widget -->
        
          
               
               <script>(function(e){"use strict";(function(t){var n={type:"single",theme:"blue",query:"",specialtyID:20,drawerID:!1,pages:5,token:"5c0fa19fd6b34fca96eec525810046bb",textSingleMore:"Find doctors in your area",textCarouselTitle:"Find a Doctor",textCarouselMore:"View all doctors near {location}",textNoResults:"Sorry, we couldn't find any matches in your area."};e.fn[t]=function(t){var r=e.extend(!0,{},n,t),i={nonce:"",location:"",providers:[]},s={base:"//apps.healthgrades.com/psw/carousel/"},o=function(e){var t='<div class="hgpswc-loading"></div>';e.html(t)},u=function(t,n){var o=s.base+"server.php?",u=["token="+r.token,"type="+r.type,"theme="+r.theme,"rows="+r.pages*3,"specialty="+r.specialtyID,"path=absolute","min=true"];n&&u.push("query="+encodeURIComponent(n));e.getJSON(o+u.join("&")+"&callback=?",function(e){i.nonce=e.response.nonce;i.location=e.response.location.formatted;i.providers=e.response.providers;t&&typeof(t==="function")&&t(e)})},a=function(t,n){var i=decodeURIComponent(t.response.html.single);i=i.replace("{textSingleMore}",r.textSingleMore);i=i.replace("{textNoResults}",r.textNoResults);i=i.replace("{specialty}",t.response.specialty);i=i.replace("{location}",t.response.location.formatted);n.html(i);(window.location.hostname.indexOf("healthgrades")>-1||window.location.search.indexOf("_widget=internal")>-1)&&n.find(".hgpswc-single").addClass("hgpswc-internal");window.location.search.indexOf("_widget=external")>-1&&n.find(".hgpswc-single").removeClass("hgpswc-internal");n.on("mouseover",".hgpswc-single-more",function(){r.type==="combo"&&e(window).width()>=980&&n.find(".hgpswc-single").addClass("hgpswc-single-hover")}).on("mouseleave",".hgpswc-single-more",function(){r.type==="combo"&&e(window).width()>=980&&n.find(".hgpswc-single").removeClass("hgpswc-single-hover")}).on("click",".hgpswc-single-more",function(t){if(r.type==="combo"&&e(window).width()>=980){n.find(".hgpswc-single").removeClass("hgpswc-single-hover");n.find(".hgpswc-single").addClass("hgpswc-single-open");e("#"+r.drawerID+" .hgpswc-carousel").removeClass("hgpswc-carousel-closed");if(e(".ss-dropdown").length>0){e(".ss-dropdown").slideUp("slow");e(".ss-drawer").removeClass("open");e(".ss-dropdown").remove()}if(e(".hc-dropdown").length>0){e(".hc-dropdown").slideUp("slow");e(".hc-drawer").removeClass("open");e(".hc-dropdown").remove()}t.preventDefault()}})},f=function(t,n,i){var s=decodeURIComponent(t.response.html.carousel),o=function(e){var t=i.find(".hgpswc-body > ul"),n=parseInt(t.css("left")),r=n-e*980;t.css({left:r});a(r)},a=function(e){var t=i.find(".hgpswc-previous"),n=i.find(".hgpswc-next"),r=i.find(".hgpswc-body > ul"),s=0,o=(r.find("li").length-1)*-980;e===s?t.addClass("hgpswc-disabled"):t.removeClass("hgpswc-disabled");o>0||e===o?n.addClass("hgpswc-disabled"):n.removeClass("hgpswc-disabled")},l=function(){var e=i.find(".hgpswc-body > ul");e.css({left:0});a(0)};s=s.replace("{textCarouselTitle}",r.textCarouselTitle);s=s.replace("{textCarouselMore}",r.textCarouselMore);s=s.replace("{textNoResults}",r.textNoResults);s=s.replace("{specialty}",t.response.specialty);s=s.replace("{location}",t.response.location.formatted);i.html(s);if(r.type==="carousel"){i.find(".hgpswc-carousel").removeClass("hgpswc-carousel-closed");i.find(".hgpswc-header-close").remove()}(window.location.hostname.indexOf("healthgrades")>-1||window.location.search.indexOf("_widget=internal")>-1)&&i.find(".hgpswc-carousel").addClass("hgpswc-internal");window.location.search.indexOf("_widget=external")>-1&&i.find(".hgpswc-carousel").removeClass("hgpswc-internal");i.on("click",".hgpswc-header-close",function(){i.find(".hgpswc-carousel").addClass("hgpswc-carousel-closed");l();setTimeout(function(){n.find(".hgpswc-single").removeClass("hgpswc-single-open")},200)}).on("click",".hgpswc-header-location-known",function(){e(this).hide();i.find(".hgpswc-header-location-edit").css({display:"inline-block"}).find("input").focus()}).on("click",".hgpswc-btn-cancel",function(){e(this).parent().hide();i.find(".hgpswc-header-location-known").css({display:"inline-block"})}).on("click",".hgpswc-btn-set",function(e){i.unbind().find(".hgpswc-carousel").addClass("hgpswc-carousel-closed");u(function(e){f(e,n,i);setTimeout(function(){i.find(".hgpswc-carousel").removeClass("hgpswc-carousel-closed")},200)},i.find(".hgpswc-header-location-edit input").val());e.preventDefault()}).on("keypress",".hgpswc-header-location-edit input",function(e){e.which===13&&i.find(".hgpswc-btn-set").click()}).on("click",".hgpswc-previous",function(e){o(-1);e.preventDefault()}).on("click",".hgpswc-next",function(e){o(1);e.preventDefault()});a(0)};return this.each(function(){var t=e(this);o(t);u(function(n){if(r.type==="carousel")f(n,!1,t);else if(r.type==="combo"&&r.drawerID){a(n,t);f(n,t,e("#"+r.drawerID))}else a(n,t)},r.query)})};e.fn[t].defaults=n})("hgpswc")})(jQuery);</script>
            
            
          
    
    
     
    
    <!--  Raw Html for Topic -->
    
    <!-- End Raw Html for Topic -->
    
    
    
    
    
    
    
    
    <script type="text/javascript">
    
        window.onload = function() {
            
            if( typeof jQueryOnReadyFuncs !== 'undefined' && $.isArray(jQueryOnReadyFuncs) ){
                for( var i=0;i<jQueryOnReadyFuncs.length; i++){
                    
                    // console.log("jQueryOnReadyFuncs[",i,"]", jQueryOnReadyFuncs[i]);
                    jQueryOnReadyFuncs[i]();
                }
            }
            
        };
        
        if( typeof footerjQueryOnReadyFuncs !== 'undefined' && $.isArray(footerjQueryOnReadyFuncs) ){
            for( var i=0;i<footerjQueryOnReadyFuncs.length; i++){
            
                // console.log("footerjQueryOnReadyFuncs[",i,"]", footerjQueryOnReadyFuncs[i]);
                footerjQueryOnReadyFuncs[i]();
            }
        }            

    </script>
    
    
    

    
    

    
    <div class="displayPhysicianLeadin" style="display:none;">false</div>
    

    
    
    
    
    
        <script type='text/javascript'>
        (function(){var g=function(e,h,f,g){
        this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
        this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
        this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
        this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
        this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
        try{(new g(100,"r","QSI_S_ZN_3wIljBr7hicAeVv","//zn3wiljbr7hicaevv-healthgrades.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_3wIljBr7hicAeVv&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script><div id='ZN_3wIljBr7hicAeVv'><!--DO NOT REMOVE-CONTENTS PLACED HERE--></div>
    
    
</body>

    
    
</html>


    
    
    

    
    
